Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I read on a website one can see the IACV move if you take it out and switch the ignition to
"on" but not cranking the engine. Can anybody verify if this true, I have tried this and I didn't see any movement of the "plunger". Next I was thinking of turning on engine and seeing if there was any movement in the control valve, can anybody see any problem with this.
I have a 1.6v 99 fous so it is handy to take of the Idle Control valve. Any suggestions thanks.
 

·
Registered
Joined
·
872 Posts
I'm assuming that you're having idle problems? With my '05 Duratec I can't say that I hear the IACV, but my '00 Nissan's IACV is supposed to move when you turn the ignition switch from OFF to ON (per the FSM, and I can definitely hear it), which is pretty standard with these systems. If you remove the IACV harness connector are you getting battery voltage at any of the pins (do NOT allow a short when checking) when you go to ON with the ignition switch? Not positive, but I expect that you have the usual two motor windings (one for each direction) that move the pintle, and the associated winding gets battery voltage from the ECM when the ECM commands valve movement. There may also be a valve position "holding" voltage supplied as well once the valve pintle has moved.
 

·
what it be like
Joined
·
6,381 Posts
on my SVT...the way I tested was I just let the car idle and I unplugged the IACV and right away my car wanted to die and was running really rough...I took it as the IACV was in working condition.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
update on this was , I removed the IdleCV, and started the car and I could see the pintle move. Another way I tested this was use a 9 volt DC battery and apply a voltage to the two connector pins I could see the the pintle move up and down.I used brake cleaner on the part to clean it. It seemed to have temporarily improved the idling problem I was getting , but I'm still not convinced ,next step maybe to replace it. I'm going to replace the ignition coil first as it's cheaper ,getting one of ebay for about 40euro,brand new motorcraft part.
 
1 - 4 of 4 Posts
Top