Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
I have been having a problem with my turn by turn directions today. The car is able to find its location, but when it goes to download the route it will go for about 30 seconds, then the call will end and the car will say "Route download failed, retry?". It is never successful after a retry. After driving for about 20 mins, the directions pop up like i was still sitting at the start, but would dissapear after about a minute. Has anyone experienced this before?
 

·
Registered
Joined
·
13 Posts
Same issue here.. Tmobile with samsung vibrant. I read somewhere that bluetooth volume on your phone has to be turned up.. Not sure why that would matter. Also turn off your wifi radio if it's on. I'm going to play tonight to see what might work.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 · (Edited)
EDIT: I did a master reset, deleted the BT profile on my phone, and re-paired my phone to the radio. Nav works like a charm again! Hopefully this isnt a recurring thing.

I messed around with it a little bit, but no improvement. Turned the bluetooth volume all the way up, and it looked like it was going to work, but after 5 minutes the dowloading icon had dissapeared and nothing was happening. It went back to disconnecting after about a minute and a half every time after that. I think I'm gonna try a master reset, I just dont want to set everything up all over again.
 

·
Registered
Joined
·
13 Posts
I was hoping not to do a master reset especially since the car is 4 days old.... My wife is going to hate having to reset everything... I tried it with both phones of our phones with the same result and redid the BT profile. The whole microsoft master reset stuff bugs me being an IT professional. Especially since there is probably an underlying issue.
 

·
Registered
Joined
·
472 Posts
I was hoping not to do a master reset especially since the car is 4 days old.... My wife is going to hate having to reset everything... I tried it with both phones of our phones with the same result and redid the BT profile. The whole microsoft master reset stuff bugs me being an IT professional. Especially since there is probably an underlying issue.
you could call the Nav help desk and hear them tell you to "reload the OS" just like microsoft! /sarcasm
 

·
Registered
Joined
·
2,654 Posts
while the underlying OS is Windows based... the coding and the MFT GUI/coding was NOT done by Microsoft... blaming MS won't do any good, they're trying to help fix the problem.
 

·
Registered
Joined
·
472 Posts
while the underlying OS is Windows based... the coding and the MFT GUI/coding was NOT done by Microsoft... blaming MS won't do any good, they're trying to help fix the problem.
where did I say I was blaming mickysoft? anyway I fixed my post so people wouldn't miss the sarcasm
 

·
Registered
Joined
·
524 Posts
I was hoping not to do a master reset especially since the car is 4 days old.... My wife is going to hate having to reset everything... I tried it with both phones of our phones with the same result and redid the BT profile. The whole microsoft master reset stuff bugs me being an IT professional. Especially since there is probably an underlying issue.
Wait till you have to pull fuses or the battery cable. Just like pulling the power cord on the back of a PC to fix weird issues that crop up. [bash]
 

·
Registered
Joined
·
2,654 Posts
where did I say I was blaming mickysoft? anyway I fixed my post so people wouldn't miss the sarcasm
I wasn't referring to you, I was referring to those complaining about the master reset function... if it was coded properly by Bsquared it would work properly even though its based on a Windows OS.
 

·
Registered
Joined
·
472 Posts
I wasn't referring to you, I was referring to those complaining about the master reset function... if it was coded properly by Bsquared it would work properly even though its based on a Windows OS.
oh .. LOL My bad ... me <[bash]
 
1 - 10 of 10 Posts
Top