Focus Fanatics Forum banner

461 - 480 of 520 Posts

·
Registered
Joined
·
1,255 Posts
Have you been to your dealer for this, LinkDude? Based on the issues you're system is exhibiting, I suggest you make an appointment to have them diagnose this. In the meantime, you can try a master reset:

http://support.ford.com/sync-technology/perform-master-reset-sync

After the reset you'll have to pair your phone again; this time try turning AUTO PHONEBOOK DOWNLOAD off. Follow these steps to manually download your phonebook:

http://support.ford.com/sync-technology/transfer-your-phonebook-sync

Be sure you don't have any emoticons or special characters in your contacts, and if you have any social media sites synced with your phone's contact list, try turning it off.

Let me know if that helps!

Rebecca
 

·
Registered
Joined
·
7 Posts
Have you been to your dealer for this, LinkDude? Based on the issues you're system is exhibiting, I suggest you make an appointment to have them diagnose this. In the meantime, you can try a master reset:

http://support.ford.com/sync-technology/perform-master-reset-sync

After the reset you'll have to pair your phone again; this time try turning AUTO PHONEBOOK DOWNLOAD off. Follow these steps to manually download your phonebook:

http://support.ford.com/sync-technology/transfer-your-phonebook-sync

Be sure you don't have any emoticons or special characters in your contacts, and if you have any social media sites synced with your phone's contact list, try turning it off.

Let me know if that helps!

Rebecca

Have not yet been to the dealer. I tried a master reset last week but it didn't fix anything. I've had success in the past by pulling the fuse. I have not yet tried to manually import the phone book but I will try that soon. My phone book is clean. No social media sites or emoticons.
 

·
Registered
Joined
·
185 Posts
My USB works, but only displays the song about half the time. My bluetooth refuses to work for music (only phone) after a couple weeks of getting a master rest at the dealer.
 

·
Registered
Joined
·
1,255 Posts
Have not yet been to the dealer. I tried a master reset last week but it didn't fix anything. I've had success in the past by pulling the fuse. I have not yet tried to manually import the phone book but I will try that soon. My phone book is clean. No social media sites or emoticons.
Okay. Let me know how it goes.

My USB works, but only displays the song about half the time. My bluetooth refuses to work for music (only phone) after a couple weeks of getting a master rest at the dealer.
Is all of your metadata filled out in your music files, Cubedtothex, and which phone do you have?

Rebecca
 

·
Registered
Joined
·
7 Posts
Ok so this is weird. I can't perform a master reset. I know the steps and I've done it before but now when I go to menu system settings are nowhere to be found. It doesn't scroll past display settings.
 

·
Registered
Joined
·
66 Posts
It seems like if I upload mp3s (at a bitrate above 128kbps) to my iPod, sync can't handle them. The audio starts to skip/pop when playing them. Occasionally, it works; but most of the time, the music is not listenable. Is there anything I can do on my iPod, or in Sync, to allow music at a higher bitrate than 128? I don't want to go through my library and convert everything to 128 so that I can listen in my car... I haven't tried with any other devices, so I'm not sure if it is just the iPod, or something with Sync. Has anyone else seen (heard) this in their car?
 

·
Registered
Joined
·
3 Posts
Has anyone in the UK had any luck updating the SYNC software without going to a dealer? If you have gone to a dealer, have they charged you for the privilege of an update?
 

·
Registered
Joined
·
66 Posts
It seems like if I upload mp3s (at a bitrate above 128kbps) to my iPod, sync can't handle them. The audio starts to skip/pop when playing them. Occasionally, it works; but most of the time, the music is not listenable. Is there anything I can do on my iPod, or in Sync, to allow music at a higher bitrate than 128? I don't want to go through my library and convert everything to 128 so that I can listen in my car... I haven't tried with any other devices, so I'm not sure if it is just the iPod, or something with Sync. Has anyone else seen (heard) this in their car?
I just upgraded to Gen1v4.4 (I'm in the U. S., sorry Latchem) and it seems to have improved. There are some "artifacts", but it sounds less like it is skipping.

This might be slightly off topic, but what mp3 players do you all use with sync? I'm using a (gen 5?) ipod touch. It isn't bad, but I'm running out of space. I would just get another ipod touch, but I imagine there are better mp3 players for the same price (or lower), since I'm not going to be using any apps or anything. I was also considering a USB hard drive; but since sync doesn't display Chinese, Japanese, or Korean characters, I wouldn't be able to find ~50% of my music (I need to be able to browse the music on the device itself). Any suggestions?
 

·
Registered
Joined
·
78 Posts
Has anyone with a MK2 focus upgraded to the SYNC v4.x? I've been seeing a couple posts about the update recently, looked up my 2010 and it says I'm up to date, however I tried a VIN for a 2011 from cars.com (just to see if there was a difference) and it reports the 4.x update is available.

I wish I knew the differences between 2011 and 2010 for the APIM and / or how to force the update! I want AppLink and texting!
 

·
Registered
Joined
·
7 Posts
So 3 months later my Sync system is still garbage. It regularly does not respond to voice commands, sometimes just straight up not acknowledging that I said something at all, locks up when I push the voice button, or gets stuck on "Indexing" when I plug my phone in, or refuses to play USB input after it does finally realize it's plugged in. Often it does not even acknowledge that there is in fact a USB device plugged in or it will tell me speech control is not available on my phone that I know for a fact speech control used to work on. I've performed more than one master reset, most recently yesterday, after which the problems immediately returned. I've been to the dealership and they told me nothing was wrong with the damn thing and that it was probably a problem with my iPhone. I don't understand how that could possibly be since it's the Sync voice commands that never work. It's really frustrating that my troubles with the stereo of all things are going to push me to get rid of this car much sooner than I planned.
 

·
Registered
Joined
·
66 Posts
So 3 months later my Sync system is still garbage. It regularly does not respond to voice commands, sometimes just straight up not acknowledging that I said something at all, locks up when I push the voice button, or gets stuck on "Indexing" when I plug my phone in, or refuses to play USB input after it does finally realize it's plugged in. Often it does not even acknowledge that there is in fact a USB device plugged in or it will tell me speech control is not available on my phone that I know for a fact speech control used to work on. I've performed more than one master reset, most recently yesterday, after which the problems immediately returned. I've been to the dealership and they told me nothing was wrong with the damn thing and that it was probably a problem with my iPhone. I don't understand how that could possibly be since it's the Sync voice commands that never work. It's really frustrating that my troubles with the stereo of all things are going to push me to get rid of this car much sooner than I planned.
Have you tried applying an update (even if you dont need one)?
 

·
Registered
Joined
·
1,255 Posts
So 3 months later my Sync system is still garbage. It regularly does not respond to voice commands, sometimes just straight up not acknowledging that I said something at all, locks up when I push the voice button, or gets stuck on "Indexing" when I plug my phone in, or refuses to play USB input after it does finally realize it's plugged in. Often it does not even acknowledge that there is in fact a USB device plugged in or it will tell me speech control is not available on my phone that I know for a fact speech control used to work on. I've performed more than one master reset, most recently yesterday, after which the problems immediately returned. I've been to the dealership and they told me nothing was wrong with the damn thing and that it was probably a problem with my iPhone. I don't understand how that could possibly be since it's the Sync voice commands that never work. It's really frustrating that my troubles with the stereo of all things are going to push me to get rid of this car much sooner than I planned.
Hey LinkDude,

Great suggestion, mukti. A software update would be the next step, if needed. You can check for software updates in your account on Welcome to Ford Owner | Official Ford Owner Site. Once logged in, select the SYNC & HOWS TO tab then select CHECK FOR SOFTWARE UPDATES. You can download and install this update on your own. Here's a helpful link with the download instructions:

SYNC Software Updates | SYNC Help | Official Ford Owner Site

I'd like to get you back to enjoying SYNC. Let me know if this helps!

Shaay
 

·
Registered
Joined
·
74 Posts
So 3 months later my Sync system is still garbage. It regularly does not respond to voice commands, sometimes just straight up not acknowledging that I said something at all, locks up when I push the voice button, or gets stuck on "Indexing" when I plug my phone in, or refuses to play USB input after it does finally realize it's plugged in. Often it does not even acknowledge that there is in fact a USB device plugged in or it will tell me speech control is not available on my phone that I know for a fact speech control used to work on. I've performed more than one master reset, most recently yesterday, after which the problems immediately returned. I've been to the dealership and they told me nothing was wrong with the damn thing and that it was probably a problem with my iPhone. I don't understand how that could possibly be since it's the Sync voice commands that never work. It's really frustrating that my troubles with the stereo of all things are going to push me to get rid of this car much sooner than I planned.
Hey LinkDude,

Great suggestion, mukti. A software update would be the next step, if needed. You can check for software updates in your account on Welcome to Ford Owner | Official Ford Owner Site. Once logged in, select the SYNC & HOWS TO tab then select CHECK FOR SOFTWARE UPDATES. You can download and install this update on your own. Here's a helpful link with the download instructions:

SYNC Software Updates | SYNC Help | Official Ford Owner Site

I'd like to get you back to enjoying SYNC. Let me know if this helps!

Shaay
Shaay,

I'm having the same issues with SYNC in my 2013 hatchback. When I plug in my Ipod touch SYNC doesn't seem to recognize that a USB device has been plugged in. I then have to select USB from the menu. Afterwards SYNC does nothing but continually "Initialize". If I manually choose music from the Ipod itself, it will play, but controlling the Ipod from the SYNC menu controls does not work.

I have tried doing a "Master Reset" several times, but to no avail. Any suggestions ??

Would a SYNC update correct these issues?
 

·
Registered
Joined
·
96 Posts
I tried to go through as many pages as I could and saw mostly references to iOS and apple phones. But I was curious if anyone has used a Note 4 plugged into USB? Since the lollipop update along with the Pandora update the song and band names no longer are being displayed on my MFT screen via BT. So after so internet digging it seemed people have had luck using USB. But that doesn't seem to be working with my Note 4. I have a VZW Note 4. Would be curious if anyone else has had luck with their Note 4. I am also very disappointed in the mobile apps feature in the MFT. Ford gave up to easy with the Gen 2. Thanks in advance.
 

·
Registered
Joined
·
96 Posts
Shaay,

I'm having the same issues with SYNC in my 2013 hatchback. When I plug in my Ipod touch SYNC doesn't seem to recognize that a USB device has been plugged in. I then have to select USB from the menu. Afterwards SYNC does nothing but continually "Initialize". If I manually choose music from the Ipod itself, it will play, but controlling the Ipod from the SYNC menu controls does not work.

I have tried doing a "Master Reset" several times, but to no avail. Any suggestions ??

Would a SYNC update correct these issues?
So this is kind of a dumb question I would imagine.... But shouldn't the dealer automatically install an update if the car needs one when it is in for service? I don't understand why we would need to request one from the dealer.
 

·
Registered
Joined
·
74 Posts
Shaay,

I'm having the same issues with SYNC in my 2013 hatchback. When I plug in my Ipod touch SYNC doesn't seem to recognize that a USB device has been plugged in. I then have to select USB from the menu. Afterwards SYNC does nothing but continually "Initialize". If I manually choose music from the Ipod itself, it will play, but controlling the Ipod from the SYNC menu controls does not work.

I have tried doing a "Master Reset" several times, but to no avail. Any suggestions ??

Would a SYNC update correct these issues?
So this is kind of a dumb question I would imagine.... But shouldn't the dealer automatically install an update if the car needs one when it is in for service? I don't understand why we would need to request one from the dealer.
stang7043,

I would say yes, but apparently Ford thinks otherwise... My 2013 hatchback (which I bought in March 2015) is in need of the update. I figured that it would have been updated prior to putting the car on the sales lot... But I guess not...
 

·
Registered
Joined
·
96 Posts
stang7043,

I would say yes, but apparently Ford thinks otherwise... My 2013 hatchback (which I bought in March 2015) is in need of the update. I figured that it would have been updated prior to putting the car on the sales lot... But I guess not...

Makes total sense that they wouldn't update your car before selling it to you.... Sounds like we might have the same dealer... lol
 

·
Registered
Joined
·
74 Posts
Makes total sense that they wouldn't update your car before selling it to you.... Sounds like we might have the same dealer... lol
My thinking is that every car on the lot should have the lastest and greatest software revision. Or at the very least, install it when a buyer is found, but who am I to say...

At any rate.. my SYNC system isn't working properly, so I guess it's up to me to fix it...
 
461 - 480 of 520 Posts
Top