Focus Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I've seen one other post here that had my exact problem, the sync system stops working and then the battery dies. My focus is a 2009 SES. This happened back in April of this year, and I just replaced the battery since it was two years old (maybe I didn't need to?). Alternator was fine, new battery in and then the sync worked.

A few days ago sync stopped working again. I didn't drive the car at all yesterday and it wouldn't turn over this morning. The battery isn't completely drained because everything still lights up. From reading the other post, it would seem that the sync malfunction and then the battery dying may be related. Any thoughts on that guys? I would like to know what to do if this happens again.

Today, I'm going to try pulling this fuse #13 first. Is there anything I should be looking for that might suggest the fuse is bad, or possibly shorting and draining the battery?? (Just throwing that out there...seems possible. But, I'm an accountant, not an engineer.)
Then, I'm going to recharge the battery enough to get the car started to drive around a little bit. Any other suggestions or things I should look for?

Is disconnecting the battery easier than messing with the fuse?

Thanks!
 

·
Registered
Joined
·
5,887 Posts
Hello schatz514,

I'm unable to provide tips on diagnosing your battery draining issue, as I'm not a technician, but if you are unable to determine the cause, I recommend visiting your dealer. They are in the best position to diagnose your Focus. Please let me know if I can help in any way!

~Natasha
 
1 - 2 of 2 Posts
Top