Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,010 Posts
Discussion Starter #1
Last night while leaving work I hit the gas and the car didn't move, had to let off and push again. First time its ever happened, is this a symptom of DCT starting to fail? Haven't had any problems up to this point.
 

·
Registered
Joined
·
130 Posts
Probably not. The TSB for the DCT was for clutch shudder.
 

·
Registered
Joined
·
1,010 Posts
Discussion Starter #3
It was very strange, it didn't rev it just didn't go any where. Almost like I was running out of gas but I had a full tank. fuel pump?
 

·
Registered
Joined
·
130 Posts
Same thing happened to me when I first got mine. I would be pressing the throttle and nothing was happening. I pulled over, turned it on and off and it was working again. I took it to ford and they flashed it and it hasn't happened since
 

·
Registered
Joined
·
1,010 Posts
Discussion Starter #5
Same thing happened to me when I first got mine. I would be pressing the throttle and nothing was happening. I pulled over, turned it on and off and it was working again. I took it to ford and they flashed it and it hasn't happened since
Interesting. Hopefully It doesn't happen again but at least it's an easy fix. Thanks for the input.
 

·
Registered
Joined
·
130 Posts
Im going in this week for the tsb. Hopefully it will solve that issue + all the other issues.
 

·
Registered
Joined
·
41 Posts
Not sure if this helps but something similar happened to me. After leaving a stop and getting into 4th gear I lost acceleration while giving it gas. I started to pull off the road, and it got back down to 3rd gear (due to decreasing speed). Since I had been giving it so much gas it quickly accelerated (I'm assuming that caused the quick acceleration), so I didn't pull of the road. I was 3 blocks away from my destination. Took it to dealer next day, they found a faulty sensor and did a reflashed. This issue of losing power has not happened again. It's been about 7-8k miles. Hopefully this gives you peace of mind that the issue can get fixed.
 

·
Registered
Joined
·
140 Posts
same thing happened to me. got to a traffic light by home and tehn the whole way to work it just limped there, like there was no power and it refused to accelerate. could barely get up to highway speeds and once I got to another light, I shut it off and back on and it was fine. it did this before but only for a very short period.

took it to the dealer and they reflashed the TCM and it hasn't happened since.
 

·
Registered
Joined
·
5,887 Posts
Last night while leaving work I hit the gas and the car didn't move, had to let off and push again. First time its ever happened, is this a symptom of DCT starting to fail? Haven't had any problems up to this point.
Hi there!

I recommend heading to your dealer for a diagnosis. Once you have one, please let me know. :)

Meagan
 
1 - 9 of 9 Posts
Top