Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Ok, 2002 Focus SVT
Very intermittently, I cannot get this car started. Seems like it will mostly occur in the morning. Then later that day it fires up on first try?

The starter will turn over strong but it is either not getting fuel or maybe spark?

I have done the following:

New plugs
New fuel filter
New Fuel Pump Control Module

I can hear the whine of the fuel pump when I first turn the key - a whine and then stop.

The crappy inertia switch, on occasion will correct the situation, but it could be coincidence since when it does start after a failure, there is nothing notable that occured to correct the situation (maybe the day get warmer?)

ANY IDEAS?
 

·
Registered
Joined
·
258 Posts
I believe the fuel pump run you are experiencing is normal, once the pressure comes up, it takes a break. One thing I have seen on mine, was the tiny wires that went to the coil pack had gotten weak where the ends attach. It's a fairly common problem from what I've seen, and easy to check out.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Any ideas? Still having problem - SVT started for 4 days straight, multiple times but now its not starting again.

Don't know what the "coil pack" is or if its replaceable? I hooked up a timing light and did not get any light when trying to start the engine. Now I am pretty sure it is a lack of spark causing problem.

Please let me know if you have ideas on this intermittent gremlin.

Thanks - Dave
 

·
Registered
Joined
·
548 Posts
If the coil was the problem I think it would throw a code. Cold enrichment problem maybe.[idea] Check for codes , & look for similar symptoms in Haynes manual or continue to use this site to troubleshoot problems.
 

·
Focus Hoarder
Joined
·
3,633 Posts
Coilpack is the Block that the 4 spark plug wires are plugged into :) and yes its replaceable

heres a pic of my engine ( yes its a Zetec but they all have the same style, but not interchangeable) Im using it as a demonstration

follow my spark plug wires to the right you will see them all plugged into the coilpack yours should be run the same


P.S. from what I see on a google image of a SVT engine your coilpack is buried under the plastic guard on the right of the engine
 

·
Focus Hoarder
Joined
·
3,633 Posts
Not always :) I have a defective coilpack from my focus where it cracked on the side and the spark grounds out and it never threw a code ( found it by almost killing myself prodding around it with someone cranking

If the coil was the problem I think it would throw a code. Cold enrichment problem maybe.[idea] Check for codes , & look for similar symptoms in Haynes manual or continue to use this site to troubleshoot problems.
 
1 - 6 of 6 Posts
Top