Focus Fanatics Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
I've been experienced a stutter problem consistantly at 2900-3000 rpms. Changed the fuel filter, plugs, wires and coil with NO change. I've put 104 Octane in it, ran injector cleaner, ... ANY SUGGESTIONS???!!!
 

·
what it be like
Joined
·
6,381 Posts
are you talking about that small notch in the powerband??? it only happens to me if im slowing down in 6th to those RPM's and then go WOT....its annoying but ive learned to avoid it.
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
The infamous SVT shutter! Upgrade your electrical connections. From what I understand, that is a cheap way to fix that problem. Give me a couple minutes, I will look up the how to.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #6
I haven't experienced that.
Mine is worst in second gear slowly speeding up to 3000 rpms and thats when it ''hops" and significantly when im in the throttle. Up to 2800 it wraps then ''misses'' up to 3000 and gets back at it...
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
Found it!

http://www.focuscanada.net/forum/index.php?showtopic=8122

You dont need all the things listed on this page. All you need is the wire, the connections, couple sockets, and pliers to close/crimp the ends. Thats all I used. Go to your nearest stereo place, they got the right sized wire and connections you need.

Good luck!
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
Its labeled a stereo upgrade, but the problem with your stuttering at 3K has to do with the electrical connections being sub-standard. This should fix you up. Its like a $25 upgrade. If this doesnt do it, its time to get yourself a tune!
 

·
Registered
Joined
·
85 Posts
Discussion Starter #10
Found it!

http://www.focuscanada.net/forum/index.php?showtopic=8122

You dont need all the things listed on this page. All you need is the wire, the connections, couple sockets, and pliers to close/crimp the ends. Thats all I used. Go to your nearest stereo place, they got the right sized wire and connections you need.

Good luck!

You're kidding me! I'll get on this asap. Who would have thought this would have anything to do with it?
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
The flash for the supercharger is a tune. So scratch that idea.
 

·
Registered
Joined
·
279 Posts
My moms focus has the same kind of problem, from what i understand. Her car starts missing at idle (mostly at a red light) It sometimes even stalls. We changed the coils, she got an oil change, changed the fuel filter (although the old one seemed fine). could it be the fuel pump??
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
I dont know. You will have to start a thread, you will get more people who know about that kind of problem to help you. Thats your best bet. Can almost garantee someone on here will know what to do.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #17
I'm guessing maybe this could be a fuel pump issue too. I'm going to try the wire upgrade and let ya'll know what comes of it.
 
1 - 17 of 17 Posts
Top