Focus Fanatics Forum banner

1 - 20 of 22 Posts

·
WhiteSTguy
Joined
·
5,390 Posts
Discussion Starter #1
so when i took my stereo out i had to remove my center console to take out all the wires. i swapped everything into another normal zx3 and when i took his center console out, i noticed that he had the ac ducting in his but not mine? i almost could have sworn when i ran my wires a few years ago, i wire tied to that duct. now i'm curious now if ford removed that duct when i had it in for service but failed to replace it. and all this time, air was blowing down in my center console and i've noticed that the oil on the ball joint of my shifter looks kinda dirty and there is now debris on it. i just want to make sure i'm not loosing my mind and make sure that i did have that ducting down there before. i know that our svts have different consoles so i wonder if they failed to put that duct in there? if anyone can check theirs i'd really appreciate it. you can just pop off the bezel around the shifter and see it in there. thanks anyone that helps and help prove i'm not loosing my mind [:D]
 

·
Registered
Joined
·
1,051 Posts
You mean those plactic pipes that point out in both directions kinda by the seats?

Cause if so...i have them in mine
 

·
WhiteSTguy
Joined
·
5,390 Posts
Discussion Starter #3
yeah that duct that goes and splits around the shifter underneath the center console and dumps out on the sides underneath the seats.

it's been almost a year since i had my car in for service. i sitll have all my documents so hopefully they can get me a new one.
 

·
Registered
Joined
·
2,803 Posts
You're probably not missing anything, I think Ford cheaped out on the assembly in '04. I know I don't have those ducts, but they were in earlier models...
 

·
Premium Member
Joined
·
6,581 Posts
Like StealthGray said, '04 is a real toss-up year. Many '04 owners find parts missing on their cars. In any case, to answer your question, I have ducts under my center console.
 

·
Premium Member
Joined
·
7,498 Posts
Lee i never seen that in mine wen i took it out..i have to check again
 

·
i wear no pants
Joined
·
17,506 Posts
i have them...lol but i guess i dont count once again :(
 

·
WhiteSTguy
Joined
·
5,390 Posts
Discussion Starter #10
yeah D. i know you do. do you remember removing it from Raul's car when you took his center console? i searched gils garage but couldn't find it. just strange because thats what made me notice it when i swapped out my stereo into darryl's car as he has an 03? zx3.

if the 04s some how DON'T have them then how come they didn't cap off the hole that dumps down in there?

thanks everyone

i already called the dealership but didn't get any answer but i left a message.
 

·
Premium Member
Joined
·
6,581 Posts
It wouldn't have been all '04s, just some. Any pieces that Ford ran out of near the end of the build line were just left off of the car.
 

·
i wear no pants
Joined
·
17,506 Posts
^^wow thats kinda scary. lol

ya i didnt remember taking it from rauls car at all.
 

·
WhiteSTguy
Joined
·
5,390 Posts
Discussion Starter #13
looking at rauls build# his was built in the middle of jan '04 and mine was built in mid Feb of '04. hmmmmm. typical ford i guess [:p]

oh well i guess i'll still pressure the ford dealership to get me one for free [deviltail] can't hurt i guess [dunno]
 

·
WhiteSTguy
Joined
·
5,390 Posts
Discussion Starter #17
isn't that a kick in the balls. so any more '04s that don't have it?

either way there's still a big gaping hole under there just blowing air when it could be used in the car. i might cap it off unless i can get that duct.
 
1 - 20 of 22 Posts
Top