Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
186 Posts
Discussion Starter #1
I bought my car july 3, 2003 i brought it home and a few nights later i heard my clutch was already starting to make a chattering noise. i knew it was the throw out bearing but i wasnt going to bother with it right now. So then i went and installed the aem cai on my car and after i did that the car always stalled the first drive of the day. Then my battery light comes on. So now im starting to ge pissed and it was time for an oil change. So i took my car back to the dealership to try and get everything fixed. the car was there for a few weeks. come to find out the clutch was completely put togther wrong at the factory and it was completly falling apart. so it wasnt just the throw out bearing i thought it was. They said that the clutch problem is on the ford hotling for problems with the svt to so if your cars clutch is making a noise get a new one put in. For the stalling of the car they said that the cold air intake could me causing it because the car has a choke program to give it less gas when cold and the forced cold air is too much for the car to handle and causes it to stall. as for the battery light not a god damn thing. i hope this helps anyone out with the same problems that i have. thank and keep on pimpin
 

·
Registered
Joined
·
7,241 Posts
Did you buy your Focus new, and is it a 2003 model? I'm just trying to figure out that clutch thing - like maybe it was a bad run of clutches but it only affects the 2003 model year. I have a 2002 that I bought used at the beginning of this year. The clutch on mine works fantastic and is quiet, but I have noticed a *very* slight noise at idle, like a soft "rat-a-tat-tat, rat-a-tat-tat" kind of noise coming from the transaxle. Sorry to hear your car has been so much trouble... I guess I'm just lucky so far, since so many people seem to be experiencing problems like the ones you describe.
 

·
Registered
Joined
·
128 Posts
I have a question. Sometimes my chatters but when I press in the clutch it stops. Was this ever a thing you noticed? Also, would I be able to tell by driving alone that I have the same problem?

Edit - Mine is a 2003.
 

·
Registered
Joined
·
7,241 Posts
DiscGolferGreg said:
I have a question. Sometimes my chatters but when I press in the clutch it stops. Was this ever a thing you noticed? Also, would I be able to tell by driving alone that I have the same problem?

Edit - Mine is a 2003.
This sounds like what I'm having - the noise goes away when the clutch pedal is depressed. I only notice it when the car is stopped and idling, that's how quiet it is. [???:)]
 

·
Registered
Joined
·
321 Posts
throwout bearing.
 

·
Registered
Joined
·
7,241 Posts
oldschool said:
throwout bearing.
Yeah, that's what I was thinking. I figure, I've got time left on the warranty. I want to wait and see before taking the car to the dealer. I hate the dealer.
 

·
Registered
Joined
·
186 Posts
Discussion Starter #7
yes fellas the problem with the chatter noise is the same that i was having i thoght that it was the throw out bearing as well. then when i took it there and they took it apart the whole clutch wa a piece of shit and it was on the ford motor company hotline that the dealership called up about. yes my car is a 2003 bought it brand new in july
 

·
Registered
Joined
·
75 Posts
Holy cow, I thought I was losing my mind the other morning on the way to work. It was a little damp / chilly and three times, while coasting / braking to a stoplight, the car died and I had to restart it. Freaked me out. And now I see these posts about an ECU fix for this? Is that what was happening? Any insight appreciated. Thanks.

Sincerely,

Beetle
 

·
Registered
Joined
·
5 Posts
Hey I bought a 2002 Focus SVT back in late June of this year, and it seemed like after I had the car for about two weeks it began to shut off upon deceleration usually during the first run of the morning. That problem nagged me constantly until the clutch finally gave out and I had to get it replaced at my local dealership. I also mentioned the shutting off problem, but they could not find anything wrong with it. The clutch was fixed, but I drove out of the dealership and it shut off on me the first red light I came to. Recently, my exhaust began to leak and my car was sounding really bad. Engine light came on, and I took the car to a dealership in Daytona who fixed the problem. Now my car is running smooth and I have no problems with it shutting off...so far. Go ahead and take your car in and have them look at the exhaust and whatever sensors are anywhere near the exhaust, because I believe that is the problem.
 

·
Registered
Joined
·
128 Posts
It was pretty chilly here today and my car felt the need to stall three times. Normally I get the battery light/stall thing on the first run in the morning, now the car was completely warm with a 25 mile trip and stalled twice coming down my street. Blah!
 

·
Registered
Joined
·
186 Posts
Discussion Starter #11
for the guys who have the problem with stalling. do you guys have a col air intake installed or what because mine starte doing it after i put that on. the computer is telling your car to choke cus it is so cold and the force of the air makes it stall so they told me. but i guess i hear that there is a new flash coming out. but i have been hearing this though
 

·
Registered
Joined
·
128 Posts
imfocused03 said:
for the guys who have the problem with stalling. do you guys have a col air intake installed or what because mine starte doing it after i put that on. the computer is telling your car to choke cus it is so cold and the force of the air makes it stall so they told me. but i guess i hear that there is a new flash coming out. but i have been hearing this though
I had this problem before, during, and after I had my cold air intake. The CAI shouldn't be blamed as the cause of this problem.
 

·
Registered
Joined
·
5 Posts
My SVT is completely stock. CAI has nothing to do with the problem. But it's been a few days since I got my exhaust fixed...and no stalling problems. I'm still waiting to see if the problem resurfaces, but so far so good.

Greg: my car used to do the same battery light/stall thing...I took a 60 mile trip, pulled off the interstate, and the first stop I came to my car stalled.
 
1 - 13 of 13 Posts
Top