Focus Fanatics Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,296 Posts
Discussion Starter #1
OK so my friend has an 03 svt and 2 days ago it started to do a clunking sound when he takes off, it also does it when he goes in reverse. it doesn't do it when he is going past 20 or so. anyone have any ideas of what could be going on here?
 

·
Focus Fanatic
Joined
·
7,252 Posts
Ok, that does sound like the dogbone/transmission engine mount.
I would definitely upgrade to the VF since he'll be changing it out anyway.
 

·
Banned
Joined
·
1,500 Posts
mine did that when i first got her. trans mount ftl. mine was both of them tho that needed replaced. it made me sad inside.
 

·
SVT Fanatic
Joined
·
2,615 Posts
I had the same noise/issue and it was the trans mount. A cheap and easy fix.
 

·
Registered
Joined
·
1,296 Posts
Discussion Starter #12
well just replaced to trans mount and its still makes the noise, not as bad, but i can still hear it. any other ideas of what else i can try to get rid of this?
 

·
Registered
Joined
·
400 Posts
i would say, check the other mounts, and check ALL your shift linkages you may have a loose linkage somewhere makin it do that other wise....im not sure.....clutch, MAYBE....definately not something to just buy and try.....but yeah linkages for sure....

Andrew
 

·
Registered
Joined
·
1,036 Posts
Check the front and rear endlinks they can make clunking noise when they go bad also check the front sway bar and see if it shifted over to the driver side frame rail mine has done that and my friends SVT with the stock front sway bar did the same thing.
 

·
Registered
Joined
·
723 Posts
If it's just a single CLUNK when shifting easy from 1-2, I think what you're hearing is normal sounds of the counter weight and all the assembly that goes with it.

I would always hear a loud clunking sound when I first got my SVT. It really concerned me at first and I had a lot of people look at my car. Finally figured out that I only heard the sound when taking off slowly, 1-2 shift. My engine wasn't making much noise and by the time I shifted from 2-3, the "clunk" was drowned out by the road noise, wind or whatever.
 

·
Registered
Joined
·
43 Posts
Mine will clunk if you don't have the clutch pedal fully depressed when shifting from 1st to second. Once in a while I'll still do it by accident, it clunks like to whole trans is shifting around in it's mounts. If you push the clutch pedal down all the way, and very slowly shift to second see if it still makes the noise. If it does not, that is your issue.
 

·
Registered
Joined
·
301 Posts
mine kinda clunks when i take off in first or reverse. sounds more like the endlinks or swaybar than anything else. gonna check the swaybar first, thanks bmartin! ordered some moog endlinks also.
 
1 - 20 of 21 Posts
Top