Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
I AM DA FOCI FANATIC
Joined
·
3,715 Posts
Discussion Starter #1
On the back of the SVT manifold the brake booster line plugs into the lower center. When I removed this it was pulled out by accident and now I cannot get it to "Snap" back in. There is a red clip in the manifold and I am holding just the black vac line for the booster.

How do I get it to snap back into place?
 

·
Token Engin-nerd
Joined
·
3,414 Posts
go back 5 months and remember to take it out
 

·
I AM DA FOCI FANATIC
Joined
·
3,715 Posts
Discussion Starter #3
Ok so to ans my own question. The red plastic piece comes out of the intake manifold. If you look at the red piece you will see metal teeth on the inside. Slide this onto the hose, then push the hose into the back of the manifold. The harder you push the harder the teeth bite down and clamp.

And thats its.
 

·
Token Engin-nerd
Joined
·
3,414 Posts
so... its running now? youre coming over tonight?
 

·
I AM DA FOCI FANATIC
Joined
·
3,715 Posts
Discussion Starter #5
Cant find IC piping.....but yes it is ready to run.

Also trying to figure out where two plugs go. They are a single pin plug and is next to the distributor.
 

·
Registered
Joined
·
1,269 Posts
put the red piece into the manifold first, then the black tude should slide in and lock. Tug it back and forth to lock
 

·
Token Engin-nerd
Joined
·
3,414 Posts
the gray one is just to reduce noise in the FM radio, you dont need it mines been out for 2 months

you also might have the temperature sensor that goes into the top of the thermostat housing
 

·
I AM DA FOCI FANATIC
Joined
·
3,715 Posts
Discussion Starter #8
put the red piece into the manifold first, then the black tude should slide in and lock. Tug it back and forth to lock
When I did that it just slid back and forth never locked...
 

·
Registered
Joined
·
1,269 Posts
I'm pulling a motor tomorrow I'll take a look at it, maybe the red piece is in wrong?
I've done plenty and never had the red piece come out?
 

·
Registered
Joined
·
1,269 Posts
Yes looks like the red cage can only go in one way, I've never had one come out. There are multiple ribs on the black hose are you pushing it in all the way? If so maybe the cage is cracked.
 
1 - 10 of 10 Posts
Top