Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
i have a 2002 svt ford focus that i purchased last year. i bought the car used with 13k miles on it and it seemed to be in preety good condition. i put about 500 miles on the car and my trans. BLEW UP which i had replaced. i have had nothing but problems out of the car since i have had it. i was wondering if anyone has experienced any of these problems
surging at cruise and at a dead stop
problems starting (cold or warm doesnt matter)
rough idle
throttle sticking
i have taken my car to the dealership numerous times and they have the car for days and return it to me and say that there is nothing wrong with the car. here is a list of things that have been replaced on my car
transmission
clutch
pressure plate
mass air flow
throttle position sensor
any information that anyone can give me would be greatly appreciated
 

·
Registered
Joined
·
374 Posts
I too have had the rough idle and surging problems when I purchased my 02 svt focus. I took my car to the dealership and told them about my problems (rough idle/surging) and also asked if there were any technical service bullitens (tsb's) that haven't yet been applied to my car. They replace my intake rudder clamps for which there was a tsb for '02 models and also reflashed my computer. Since doing this my car has been running perfectly [thumb] [driving] .
 

·
Registered
Joined
·
3,444 Posts
YRFO Reflash.

Do a search on the Forums and you will come up with numerous threads about this reflash, and all the problems you described disappearing with the ECU reflash.

Have a nice day. [thumb]

Whoa now. You are from Alabama I see. Where about in Alabama?
 
1 - 6 of 6 Posts
Top