Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
337 Posts
Discussion Starter #1
I did a search for this and didnt really find anything. So here goes.

I have an '05 ZX3 with a 5sp, 2.0 Duratech.

When the A/C is on, i get weird little surges, they are kind of faint, but annoying. What I am wondering is if this is normal. Every other vehicle I have owned with A/C has had a much larger engine so having the A/C on has very little effect on overall power. Is this surge simply being caused by the A/C kicking on and off, and the effect on the engine power being transmiter back into the drive wheels? I notice it more when traveling at lower speeds then when I am going 55+, as small differences in RPM are more noticable when the vehicle has less total inertia. I have driven an '05 SE with an auto, and didnt notice it at all, but an automatic has no direct connection between the engine and the wheels unless you are in OD which locks up the converter. With a manual, those fluctuations in RPM directly effect wheel speed.

I guess what I am asking is do other people feel this in their cars that have a manual trans when the compressor kicks on and off?

Also, on a side note, does the auto cutoff for the A/C work on engine RPM or throttle? It seems its RPM based, being when you hit a given RPM, it kicks off giving you a boost of power. I have been unable to tell as ford (in their infinite wizdom) decided to not give 5sp's a Tach, and instead give the tach to those with automatics. Why they did this I dont know, the mind boggles.

Anyways, thanks for any input.
 

·
Registered
Joined
·
90 Posts
I had this in my v6 Cougar, and it was normal in that car. I also get it somewhat in my SVT Focus, but it's not as bad. Except the surging at 2500rpm. That's starting to piss me off a little.
 

·
Registered
Joined
·
200 Posts
I believe this is normal activity. My Focus reacts in the same way. I would notice an obvious reduction in throttle response and acceleration. Additionally, the engine’s “tone” would change
 

·
Registered
Joined
·
337 Posts
Discussion Starter #4
Yeah, I figured it may be normal, just wanted to verify before I called a dealer. It does drive me nuts though.
 
1 - 4 of 4 Posts
Top