Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Aurelius Pardus
Joined
·
26,535 Posts
Discussion Starter #1
OK...... haven't driven foci for about 4 weeks. it's been sitting out in the cold for about that long, except a few start ups.... I swear I had half a tank in there last time I drove it, but yesterday when I took it out, the gauge started way up there at F. and while I was rocking the car back and forth (from the outside, I was trying to figure out another problem, lol. fyi: i also have a kind of clunk that I can feel whenever there is adequate weight shift, so I think my exhaust may have come loose a bit, but that's not the point of this thread [;)]) anyway, I was rocking it, and I could hear the fuel sloshing around in there, so I don't think it's full, sounded about half empty...... I figured I could go try and fill it up, would that do any good?

and of course, if it is stuck, how the hell do I "unstick" it? do I have to take the gauge out? (yeah I know how to do it though, won't be a big problem :p)
 

·
Aurelius Pardus
Joined
·
26,535 Posts
Discussion Starter #4
wow thanks that helped [:p] +rep for you [joke] yeah..... I know, but my scangauge also says I've only used a gallon so far, so I don't know!
 

·
Aurelius Pardus
Joined
·
26,535 Posts
Discussion Starter #6
yup that's what I figured the best course of action was......... fill it up and see how much I can put in it [thumb]
 

·
Aurelius Pardus
Joined
·
26,535 Posts
Discussion Starter #8
OR..... we could just swap gauges [:D] I know you don't need that tach and I wouldn't mind one (still, not that I need it)
 

·
FUBARCUS
2003 ZX3 2016 FoST
Joined
·
7,785 Posts
Maybe somebody peed in your gas tank lol. Thats my bet.
 
1 - 11 of 11 Posts
Top