Focus Fanatics Forum banner
1 - 15 of 15 Posts

·
FF's Quadriplegic!
Joined
·
2,897 Posts
Discussion Starter · #1 ·
Hey Tom, been back since the 22nd. Got the car out, been running good, except the 93 + Methanol they have here in Illinois...hopefully I can get this taken care of.

Just thought you might like an update on how the car is.

I replaced the drivers side engine mount. Today I went to the hobby shop to clear up the spider webs of wires.

I think I tightened the nip on the back side of the boost gauge too tight. I noticed on the way home, I speed up (not at full wot) and I get a reading of 20 psi. Before it showed anywhere between 10-15. Could this be?

If you don't don't remember, the wide-band sensor harness kept rubbing against the axe; I put a whole new gauge, wire and sensor. The old one was totally burnt out. Anyways, Not sure if it is the cold weather or the fuel, but sometimes whole cruising It will dip into the 18s or just show --- I never saw this before when I was SC'd.

The EGT probe that comes with the gauge I bought is missing. I don't suppose you still have that in your shop? [scratch] Now that I'm turbo'd, should I stick it after the turbine's exhaust side or like last time, about 1 inch from the 3rd port off the head?

Finally, before Focus Fest, will you be around your shop to do another tune, or make any adjustments in the tune now that everything is broke in?

Thanks again Tom.
 

·
Registered
Joined
·
1,243 Posts
What's up mike....long time no talk to. You back in town?
 

·
FF's Quadriplegic!
Joined
·
2,897 Posts
Discussion Starter · #4 ·
Now until just the 10th... How you doing? I should be at FF this year with the car.
 

·
FF's Quadriplegic!
Joined
·
2,897 Posts
Discussion Starter · #6 ·
Probably in 2 years. I can't wait though. I was almost tempted just to put the front parts on just to get pictures, but it's to damn cold here in Illinois.

I'm still stationed in Okinawa, and working on a car there though. If my extension does not get approved, I'll be bringing all the parts off that car, and finding me another 240sx here to put all the parts in. Link below to my 180sx

http://www.cardomain.com/ride/2925653
 

·
Registered
Joined
·
1,276 Posts
I'm from just outside St. Louis, but in the Missouri side.
 

·
Registered
Joined
·
1,276 Posts
Damn, how many boosted SVT's we got here in the good ol' STL? Lol
 

·
FF's Quadriplegic!
Joined
·
2,897 Posts
Discussion Starter · #13 ·
We got plenty....I was gonna take some pics tomorrow, but this damn winter storm arrived. Got about 2" here now. Perhaps some snow pics.

I'll be back for FF10. We gotta meet up and head to the event.
 

·
Wings & Teeth
Joined
·
2,465 Posts
do you have the RS body kit already?

also what numbers are you putting down with what psi?
 

·
FF's Quadriplegic!
Joined
·
2,897 Posts
Discussion Starter · #15 ·
I've had the kit for a year now. It will be another 2 years before it is on though. I have my 180sx project going on in Japan, and I also want to be here in the states for the whole installation of the RS kit. Might be changing the exhaust side of the turbo and down-pipe to 3". Of course the AC will be removed for this.

Right now, I'm putting out 330/330 At about 16 psi. There is more potential with the 2.3, but I need to see what my options are to more power with the same amount of boost. 330 is fine for the Focus though. This competition turbo is the shit and spools up quickly.

Here my cardomain garage:

http://www.cardomain.com/id/RudelsStrokerSVT
 
1 - 15 of 15 Posts
Top