Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
217 Posts
Discussion Starter #1
Ooops typo in the title... should read 1.5amps doors unlocked, .4amps locked


Long story short, last couple weeks battery has been drained twice where I had to jump start it.

Hooked up a meter today and its the weirdest thing, with the doors unlocked I'm getting a 1.5-1.6 amp draw. That's after waiting a bit for "sleep mode".
If I lock the doors, i only get a .3 to .4 amp draw.

What could be causing the draw?
 

·
__________/\__
Joined
·
2,183 Posts
Ooops typo in the title... should read 1.5amps doors unlocked, .4amps locked


Long story short, last couple weeks battery has been drained twice where I had to jump start it.

Hooked up a meter today and its the weirdest thing, with the doors unlocked I'm getting a 1.5-1.6 amp draw. That's after waiting a bit for "sleep mode".
If I lock the doors, i only get a .3 to .4 amp draw.

What could be causing the draw?
Do you have anything plugged in to a power port?

The power ports stay energized for about 30 minutes after you exit the car. After that time period has elapsed, your amp draw should be miniscule as the power ports are shut off.

Have you tested your battery for a dead cell? What is the voltage reading at the battery after you bleed off the surface charge?
 

·
Registered
Joined
·
217 Posts
Discussion Starter #3
Not sure what you mean by power port. If you mean the 12v "cigarette lighter" , no nothing is plugged into it.

I hooked up a battery tester (the big 12v ones with the clamps and "element") After the 15-30 second load it still shows 12v but drops down to the very end of the good reading.
 

·
Registered
Joined
·
217 Posts
Discussion Starter #4
Ok, after waiting the 30 minutes my draw with the doors locked goes down to 0.05amps. with the doors unlocked, it'll go down to .3 to .4 after 30 minutes but it fluctuates up to 2 then 1.7 then 1.5 for about 30 seconds and then back to .3 to .4.
 

·
Registered
Joined
·
297 Posts
Ok, after waiting the 30 minutes my draw with the doors locked goes down to 0.05amps. with the doors unlocked, it'll go down to .3 to .4 after 30 minutes but it fluctuates up to 2 then 1.7 then 1.5 for about 30 seconds and then back to .3 to .4.
You know the trick about removing fuses one by one? Once you got 0.05 amp, you know you removed the right fuse and you know on which circuit your problem is.
 

·
Registered
Joined
·
217 Posts
Discussion Starter #7
Well, after 35-40 minutes it always dropped to 0.05

I'm guessing my battery just had it. Maybe 110000km is all she was good for. Stereo may have contributed to that as well. 1 600 watt RMS amp and a 580 watt RMS.
 

·
Registered
Joined
·
297 Posts
Well, after 35-40 minutes it always dropped to 0.05

I'm guessing my battery just had it. Maybe 110000km is all she was good for. Stereo may have contributed to that as well. 1 600 watt RMS amp and a 580 watt RMS.
Condensor??? Could that improve your next battery life?
 
1 - 8 of 8 Posts
Top