Focus Fanatics Forum banner

1 - 5 of 5 Posts
G

·
Discussion Starter · #1 ·
Hey all,

Had a stereo shop put my stock stereo (sweet, old school AM/FM Cassette player, LOL) back in my car before I sell it. Now, the stock stereo doesn't turn on at all. I didn't really trust the shop that swapped them but they said it wasn't a fuse or anything like that. It worked before it was pulled I know. Is there some kind of factory reset that I can do? Really don't want to spend a lot of money on it before selling but do at least want the radio to work. Thanks all.
 

·
Registered
Joined
·
1,081 Posts
Assuming you didn't cut the factory wiring to install an aftermarket stereo the stock radio literally takes 5 minutes to re-install. If you know anybody else with a Focus try your radio in their car or just buy a replacement off ebay.
 

·
Registered
Joined
·
228 Posts
Hey all,

Had a stereo shop put my stock stereo (sweet, old school AM/FM Cassette player, LOL) back in my car before I sell it. Now, the stock stereo doesn't turn on at all. I didn't really trust the shop that swapped them but they said it wasn't a fuse or anything like that. It worked before it was pulled I know. Is there some kind of factory reset that I can do? Really don't want to spend a lot of money on it before selling but do at least want the radio to work. Thanks all.
I am not sure if this iwll help but here is my story

I bought the car about 6 weeks ago.....one of the things that was not working was the 6 player cd and radio.......................at first it would have just _ _ _ _ _ _ on the screen then later when i disconnected the battery it had nothing.......the radio was a little beat up the theft strip was broken........the owners manuals talked about radio codes etc?........people were telling me my 2002 had no radio code.......I went to the junkyard and they had a perfect radio with a cassette for $25.......the wire configuration on the back was different but it had the same wiring harness's just in different spots.......the JY dude said I would not need a code for this year focus but he was not sure if it would work when he saw the back of it.......I thought it would work......I popped it in and it has been perfect.........I paid $25.........my guess is a fuse or else they fubared the wires when installing and reinstalling the radio....
 
G

·
Discussion Starter · #4 ·
Thanks guys - we've got a local 'pull it yourself' wrecking yard close by. I may try that if I can get one cheap!

I'm going to buy a set of the U shaped removal tools and see if they even plugged the factory harness back in. My guess is maybe they didn't and were hoping I'd buy a replacement CD player from them...
 

·
Registered
Joined
·
228 Posts
Check the connections and if you have a multiple cd player check the antitheft strip at the front top of the unit
 
1 - 5 of 5 Posts
Top