Focus Fanatics Forum banner

41 - 60 of 65 Posts

·
Registered
Joined
·
12 Posts
I did this fix over the weekend, pretty simple. Got the parts for under 200, you can get them cheaper if you look around more. You can order the security bolt too and the housing. Saved myself about 400 bucks. The dealer was asking for like 660

Took me a lil under an hour to do.


Some notes for anyone who wants to do this:

Most bolts on this job are 7/16ths small little screws pretty much hold the housing to the blinker assembly. You do not need to take the steering wheel off or anything like they told me at the dealer.

To cut get the old security bolt off, First I sprayed some penetrating fluid to help make it easier. Then I got a dremel with a death wheel and cut a notch in the bolt. Use a flat head screwdriver or a chisel and give it a decent tap to get it started, after a tap or two the collar should be able to come off the column.

When putting your old lock tumbler into the new housing it may not fit. What you need to do is use a small punch and push a plastic pin in the housing while also turning the lock with a screwdriver to get it into the correct position to accept your tumbler. It may take a little bit of force. Wish I took pics. I had the issue where my lock tumbler would not line up correctly until I moved the part inside the housing first.

You may need to wiggle the new housing on the shaft, itll pop into place and then you can hand tighten the security bolt to kind of hold it there. Then put the other 3 bolts on to attach the blinker assembly.



Overall the job isn't tough, it needed to be done for my 2008 Focus. I was getting scared I would end up stranded somewhere with that bad housing.

Now the car turns on first try.[:)] Thank for all the info in this thread!! Wouldn't have been able to do it without this info.
 

·
Registered
Joined
·
1 Posts
I am having the same problem but I am having a hard time finding the right part. The mechanic called it the "ignition housing" and now a locksmith says I need a new steering column. I don't have $400 laying around, I want to order the part myself and have someone replace it. Your solution sounds like exactly what I need. When I go to fordparts.com and type in the part number, nothing comes up. Got a picture or a link? My car is manual transmission BTW.
 

·
Registered
Joined
·
2 Posts
Just wanted to post and say I'm having the exact same issues with my 2008 Mercury Mariner (Ford Escape twin). I tried just doing the ignition switch a year and a half ago and it helped for about a year. Tried replacing it a week ago and it didn't help at all this time. I think Ford put a poorly-engineered design on this housing assembly. Does the assembly come with a new ignition actuator pin? I feel like the pin is no longer reaching the ignition switch, thus why you have to really push the key in while you turn it to get the ignition to start.

I plan on replacing the assembly soon, hopefully that will resolve the issue.

BTW, I used to be on this forum when I worked for [email protected] a while back, as SteedaBrandon.
 

·
Registered
Joined
·
2 Posts
Just wanted to post and say I'm having the exact same issues with my 2008 Mercury Mariner (Ford Escape twin). I tried just doing the ignition switch a year and a half ago and it helped for about a year. Tried replacing it a week ago and it didn't help at all this time. I think Ford put a poorly-engineered design on this housing assembly. Does the assembly come with a new ignition actuator pin? I feel like the pin is no longer reaching the ignition switch, thus why you have to really push the key in while you turn it to get the ignition to start.

I plan on replacing the assembly soon, hopefully that will resolve the issue.

BTW, I used to be on this forum when I worked for [email protected] a while back, as SteedaBrandon.
I replaced the assembly shortly after this last post. It completely fixed the problem! The car starts as new now. No pushing the key in and trying to start it multiple times, it feels great!
 

·
Old Phart
Joined
·
44,595 Posts
Great! Nice to hear it did the trick, not surprised the problem went beyond the Focus line.

And yup - remember ya as 'SteedaBrandon'
 

·
Registered
Joined
·
1 Posts
i have 2010 focus sel tried replacing key cyl 65.00 no good replaced ignitin switch 67.00 no good hope i can say this i called ford they wanted 260.00 i found Group1autoparts on line 139.00 ordered on sunday had it wed took a whole 30 min and did by myself.things we take for granit like using a key in your car instead of a screw driver
 

·
Registered
Joined
·
1 Posts
So my 2008 Escape pulled this trick last night. Actually it did it yesterday afternoon too, but then started after a minute or so, and I didn't think anything more about it. So last night, I called AAA, and the guy tested the battery, the starter, and then finally got the car to start by doing some little trick with the key fob...some sequence of presses. Then the car started. Turned it off, and it wouldn't start again. He checked a few things, and they did the key fob thing again...and it started. He said it was some kind of reset of the ignition security system. [unsure]

I drove it to the dealer, and left the key in the overnight drop, with a note. I did turn it off when I got there, but decided to move it to a better spot, and it would not start after. Sat for about 15 min waiting for a ride, and then it started. Once I turned it off, it would not start again. They just called me and stated that the entire ignition cylinder housing had to be replace, and that it would be $750. I told them to go ahead. I don't have the means to fix it, or to get my car home, and I am driving a borrowed car that I need to return tomorrow, so I really don't have any other option. But, the fact that , so I am stuck.

The key fob thing kind of got me though...do you think that was just a coincidence?
 

·
Registered
Joined
·
1 Posts
2008 Ford Focus won't start

My daughter has replaced the starter, Battery, relay and ignition switch and her car still doesn't start at times. It seems to be worse when it's hot out. No one can figure out why it's doing this. Very frustrating and unsafe.
 

·
Old Phart
Joined
·
44,595 Posts
My daughter has replaced the starter, Battery, relay and ignition switch and her car still doesn't start at times. It seems to be worse when it's hot out. No one can figure out why it's doing this. Very frustrating and unsafe.
Have you read the first posts of this thread to see if your symptoms match?

Do you have a no-crank or no-start condition?

No-crank with similar symptoms to the original info. given here means the fix detailed in this thread is likely to solve your problem.

Diagnosis isn't always easy, replacing parts without a solid one just gets frustrating. Hopefully this info. will help with that diagnosis & repair.

If the car IS cranking consistently and you still have a no-start intermittent, plz. post more detail in your own thread for suggestions on diagnosis/repair of the no-start.
 

·
Registered
Joined
·
165 Posts
Usually when this starts to happen you can push the key into the cylinder while turning to start and it will crank. If this happens it is a sure sign the problem is the lock module 9L8Z-3511-A Lock Module - Automatic Transmission TSB 09-19-15 states concern is with 2008 to 2010 focus escape and mariners built before 8/3/2009

You state "worse when hot out " that could indicate a different cause. If it fails to crank just turning key but does crank when pushing in and turning then lock module is most likely cause.
 

·
Registered
Joined
·
1 Posts
Thank you all for posting your issues with the: 2008 Ford Focus
*issue with the ignition key and having to push the key in hard,while turning to "start"
My luck ran out with this issue and came here to gather information and limit my "case scenario" from yall's posts.
My car is the 2008 and has only 36,000 miles, ignitions,housings, lock modules doesn't lie about how many times the car has been?? started and stopped,at any milage! **and the Florida sun?doesn't care either how many mileage or what year?
It turned out for me: steering column flange/lock housing.
Thank you all for being so accurate and offering of advice! ???????
 

·
Registered
Joined
·
1 Posts
I have a Ford Focus 2008 and have this same ignition problem. I have to drop the steering wheel down and sometimes turn the key 5-10 times to get the car to start. Would having remote start put in solve this problem?
 

·
Registered
Joined
·
38 Posts
remote control to fix starting problem with ignitoin switch

On my 2008 going to repair igniiton switch, collar. meanwhile am starting car with. remote then using key to turn to start position to run, turn key off to stop .good luck, Abe G
 

·
Registered
Joined
·
38 Posts
no start nothing starting 2008 one answer remote start?

I am able tobypass my 2008 focus start problems by using my remote start. 1) press button on fob for remote start, 2)put key into ignition switch turn full (as in normal start). The remote starts the engine,the key turns on ignition. Am running car this way. I am certain that an new housing is the final repair. Question:Using remote this way any future problems? Regards, Abe G
 

·
Registered
Joined
·
73 Posts
Hello guys,

I'm having the same issue with 2013 auto focus with 90k miles on it.

Replaced the ignition switch, the starter and it still doesn't start. All the symptoms are the same, turn key and lights come on but no cranking or clicking

My question is, will the instructions that TiIngot posted work for the 2013 model? I'm driving myself crazy chasing this issue.
 

·
Registered
Joined
·
2 Posts
not sure if your having the same issue as mine.. but a locksmith was able to code my keys to the ignition lock cylinder I had replaced trying to figure out the issue (that wasn't the issue).. now im gonna take my car back to the mechanic try that housing assembly unit everyone seems to be talking about.
 

·
Registered
Joined
·
3 Posts
2009 Focus SE ignition / starting problem?

add our 2009 Focus SE to the list as well ....

soooo thankful for this forum and this particular thread!!!! finally have some solid hope for fixing our "starting" problems

much appreciated :D
 
41 - 60 of 65 Posts
Top