Focus Fanatics Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter · #1 ·
hey my car has some problems starting sometimes, it tries to start but either take about 10 seconds, or i have to give it a lot of gas to get it to start. If i dont give it gas, it kind of putters out and dies. any idea what this would be????
 

·
Registered
Joined
·
7,530 Posts
Typically the hardstart issue (which a lot of us have) is associated with a somewhat faulty factory ECU stategy. Mine had this problem especially in cold weather for a while. I took it to ford and they updated the ECU which really helped the problem a lot. Happens only once in a while now but not as badly.

Your just down in Sammamish huh? Nice to see another northwesterner on here!
 

·
Registered
Joined
·
7,530 Posts
It cost me nothing. At the time my car was still under warranty and they did it at the same time they replaced the throttle body because it was sticking in cold weather.

I believe people on here who have done it say it was free actually as well. Its just basically convincing them it needs it.
 

·
BodyKits=PantiesDrop
Joined
·
13,168 Posts
moving you to Technical Chat, where there is already a stickie relating to this problem [thumb]
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #9 ·
so today after school i went to start my car, and it cranked for a while but didnt start. I did it again and it started then sputtered out and died. The third time i did it, it started, the revs went to about 3000 and then went down and it died. I am going to drive down to the ford dealer down the hill and see what they say about it. Thanks for all the help too, everything helps a lot
 
1 - 9 of 9 Posts
Top