Focus Fanatics Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Why do manual transmission foci have starting problems? The randomly have these little fits where they just crank for long periods of time before they fire,and Ford's fix for this is to just give it a little gas! My question is why does it happen?[dunno]
 

·
Registered
Joined
·
9 Posts
I have been dealing with this same thing as well. I visited my mechanic yesterday and he was stumped, but we're going to try some things - changing spark plugs and fuel filter, replacing crankshaft and cam sensors, and giving a full tune up. Also i'm going to replace the god-awful lifetime air filter and get a SRI or CAI. If that doesn't do it, then i guess we'll just have to deal with it. It's embarassing though.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
There's a tsb for that that says that when you have trouble starting to give it just a little gas and it will start. It does the trick but it just seems that ford is just avoiding a real fix for the problem!
 

·
Registered
Joined
·
5,887 Posts
Why do manual transmission foci have starting problems? The randomly have these little fits where they just crank for long periods of time before they fire,and Ford's fix for this is to just give it a little gas! My question is why does it happen?[dunno]
Have you brought your Focus to the dealer for inspection? Please PM me your VIN so I can review the situation.

Talk to you soon!

~Natasha
 

·
Registered
Joined
·
5,887 Posts
Not since it went out of warranty,it happens quite a lot,but if I give a touch on the accellerator it starts right up!
Since it occurs often, you may want to have the dealer diagnose it. If you PM me your VIN, I can see if there is any warranty left or a valid Extended Service Plan that might help.

~Natasha
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top