Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Unsure to exactly whats going on. I have a 2012 with 90k on the clock. Just started to have cold weather here in chicago. Long story short car wouldn't start for me after work tomorow, i had to jump it. Got home looked some stuff up about jumping the relay and car starts. This morning got into my car and cranked it over it cranked once and stopped then on my radio screen came up with a message and a loading bar saying system off to save battery.

Has anyone ran in to this issue before? Im thinking bad battery or possible relay? Thanks everyone[ffrocks]
 

Attachments

·
Focus Hoarder
Joined
·
3,633 Posts
when was the battery last replaced?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
stocker is still in there, im thinking it has a bad cell. I ran a battery test and it showed battery was good!
 

·
Focus Hoarder
Joined
·
3,633 Posts
if it has a bad cell then replace it its not good for the alternator because it will hold a higher amperage tryng to top a battery off that cannot be topped off..

my jaguar has a built in feature that usually scares the pants off anyone..
if the voltage drops below X amount of volts while sitting the engine will still start but it will show "Engine Fault then Gearbox Failure" and wont let you accelerate at all (welcome to FBW.)

at the time it was my sisters and they thought the engine blew up. they towed it to jaguar and within 45 minutes and $325 lighter in the pocket a new battery was fitted and away they went.

and before you ask.. this Jaguar is built by Ford and even sports a 2.5l V6 Duratec thats rebranded
 

·
Focus Hoarder
Joined
·
3,633 Posts
yeouch! thank goodness for the warranty
 
1 - 8 of 8 Posts
Top