Focus Fanatics Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
387 Posts
Discussion Starter #1
ok so car wont start and i know the starter is bad becuase i have to tap it for it to turn over and alot of the time it still wont, but now when the car is running my battery light is on so is the alternator going out to?? i mean surely not both at the same time!!! and sometimes when i tap the starter and try and start it sparks fly from it any reason why?
 

·
Jetsetter
Joined
·
6,657 Posts
go get your battery tested, if its the original motorcraft battery chances are its life is coming to an end, and if it is a new battery might be all you need, and the starter and the alternator could be just fine.
 

·
Registered
Joined
·
387 Posts
Discussion Starter #3
nah battery is not even a year old and when i charged it up it stayed charged it didnt lose any, i have a volt gauge not hooked up just touch the wires to the battery but i havnt tried it while the car is running havnt had time yet but im 90% sure its not the battery main thing i dont get is the sparks around my starter and the charging light
 

·
Registered
Joined
·
387 Posts
Discussion Starter #4
well i put this in the tech section and one person responded so maybe i get someone in here. my car wont start and i know the starter is bad becuase i have to tap it for it to turn over and alot of the time it still wont, but now when the car is running my battery light is on so is the alternator going out to?? i mean surely not both at the same time!!!the battery im pertty sure since its fairly new is still good. and sometimes when i tap the starter and try and start it sparks fly from it any reason why?
 

·
Premium Member
Joined
·
7,498 Posts
take your battery out and get it tested.

my starter went out and 4 months after my alt died so it could of went bad/
 

·
C2H5OH
Joined
·
11,867 Posts
Well, what do the battery, alternator and starter all have in common?
That's right, the battery cable. I would have to say there in lies your troubles.

Should also note that at the starter solenoid is the junction, where the cable from the battery meets the cable from the alternator (2 separate cables joined in 1 lug bolted to the starter). It is entirely conceivable that there is a corrosion issuer there, Ford just crimped them no solder.

I'd say to check that cable over good and replace it if you have any doubts.


btw, your sparks are you grounding the starter when you hit it, i.e. your hitting the wrong part. Aim to the drivers side more.
 

·
Registered
Joined
·
387 Posts
Discussion Starter #9
ill check the wire the sparks though arnt when im touching it its afterwards when the key is being turned over but thanks for the help im gonna check the wire and see whats up its jsut so hard to follow it with the s/c and all
 

·
Registered
Joined
·
387 Posts
Discussion Starter #10
the other end of the ground wire of the battery is not on anything! where is it supposed to go? i seea place on the starter it could go where its a half cirlce but i cant get it to stay can i just lossen a bolt on the starter and slide it in there its only 3/4 of a cirlce at the end
 

·
C2H5OH
Joined
·
11,867 Posts
DON"T GROUND IT ON THE STARTER.


Any place on the engine is fine. Factory it would have been on a engine trans mating bolt, just to the back of top center on the trans.
 

·
C2H5OH
Joined
·
11,867 Posts
It may. There should be another ground on the passenger side going from the engine hook to the strut tower, abouts. It alone probably can't handle the amperage from the starter, if it's even there still.

Just find a home for the one you know is rouge and go from there.
 

·
Registered
Joined
·
387 Posts
Discussion Starter #14
alright thanks man i know i relocated that other one when i had to install the jrsc so i know thats ok but ill check it to make sure its properly grounded again. thanks for the help man
 
1 - 17 of 17 Posts
Top