Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
First off, yes I've searched the archives, how-to's, google, all that. So here goes. My fiance has a 2000 SE Wagon with the zetec dohc engine, auto tranny. She's been having these weird intermitent starting problems. Basically, when it's doing its thing (DEAD), you turn the key and hear one "Click" then nothing else. The lights, radio, etc etc all are fine. We've jump it and it started right up. Then last night we jumped it and it wouldn't do anything. Again, just the one click. We sat very frustrated in the parking lot and called a frined to pick us up them magically she turned the key one last time and it started right up with no hesitation. We've had the battery and alternator checked by two independent sources and both said they appear to be fine. Both seem to believe its a starter problem. So the car is up on jacks and I'm trying to get the starter out using a haynes manual and the diagram in the "how-to" of this site. I'm getting nowhere fast. Now my questions:
1. does this problem sound familliar to anyone?
2. suggestions on possible fixes?
3. how many dowel bolts are actually holding the starter in and where the fish are they? I removed the obvious lower one that is accessable from below. There is one upper one I can get to, and it appears that there is one other that is a bitch to get a socket on unless you have the arms of a 5yr old. I removed the plastic hose from the airbox to the throttle body...but it doesn't let me see anything else really.
4. Haynes says "remove the starter, then the starter wires" while the how-to says "remove the starter wires then remove the starter"....which is right?
5. Is there a free online manual or diagrams of anything helpful in this situation?
6. help???

Thanks in advance for any help or advice or kind words of sarcasm
dan
 

·
DTF
Joined
·
3,981 Posts
well i cant shed any light on the problem but i know that there are 3 bolts holding the starter in. 2 up top which you unbolt from the driversside and one on bottom you unbolt from the passengerside of things. i unbolted the wires after because it was easier for me to see what i was doing.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
thanks for the help! I found the 3rd bolt and somehow managed to get it. So are there two different sizes for two bolts that hold the wiring to it? I managed to get one of them, which I think was 1/2"(I was working in the dark). The second one appears to be smaller, but I couldn't see really. I decided to throw in the towel for tonight. I'm hoping reinstalling a new one won't be as bad.

In other news, while I was under the car, the ultra ghetto neighbors thug children lit a baby rabbit on fire in the alleyway. I though they were playing with fire works or something at first. After they cleared out I walked back to take a look and noticed that it was the charred remains of a bunny. It appeared to have been dead already, but still....alls I can say is that I hope one of those little half-wits sets their piece of dung house (it's really a converted gas station...I'm not joking) on fire.
 

·
Registered
Joined
·
4 Posts
Starter

Just wondering what the problem was. I am having the same issue with my 2000 se wagon (2.0L SPI). Did an engine (long block) swap and now she is just giving me a click and the starter is doing nothing.
 
1 - 4 of 4 Posts
Top