Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1

previous owner said he changed these a year and a half ago... doubt it


he also said the timing belt was done 38000 miles ago... once again i bet its original with 85000 miles... i did the timing belt and it runs great i bought the gates kit... comes with everything


and i think i found out what the clunking in my front end was i'll have to wait till i go to the wrecking yard and get another one to replace it but this is my passenger side cv axle carrier bearing
 

·
Registered
Joined
·
3,450 Posts
I don't immediately see what's wrong with the carrier bearing. Lots of scoring?
 

·
Registered
Joined
·
147 Posts
I never assume what the previous owner said was done is true. I always do a full tune up and replace all the fluids no matter what. Just cheap insurance and peace of mind.
 

·
FF's Night Security
Joined
·
28,766 Posts
You can buy a new carrier bearing and have it pressed onto the axle, or buy a whole new axle and it will have it on there. Sounds like the car had a rough life before you got it. Good to know it's in better hands that's for sure.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #7
The axles were replaced in december last year so I think they're OK and I saw a bracket at the wrecking yard today before I realised mine was toast and they look the same so I'll at least try it and if its a $10 fix I'm happy with that... but ya I don't believe previous owners either my last focus the guy told me the timing belt was done and it went but I was lucky it was a zx3 and non interference and my motor was OK... since then though I check everything... he had reciepta for the axle replacement which were done at a shop so I believe that... the timing belt was so bad though when I was turning it by hand to find tdc I could hear it creaking and cracking
 

·
Registered
Joined
·
139 Posts
Discussion Starter #8
I don't immediately see what's wrong with the carrier bearing. Lots of scoring?
The groove shouldn't be there at all I believe its supposed to be smooth all the way across... I'll find out when I get another one
 

·
C2H5OH
Joined
·
11,867 Posts
The groove shouldn't be there at all I believe its supposed to be smooth all the way across... I'll find out when I get another one

The lip (it isn't a groove) belongs there. It keeps the bearing in place and the dummy shaft in the trans.

Yes the mount is the same for all MTX/SVT cars (maybe for auto's too but I can't confirm that).
 

·
FF's Night Security
Joined
·
28,766 Posts
^^Good to know. Mine was worn out completely but I just bought a whole axle w/ a new bearing on it. Nice to have a quiet car. It's amazing at how much noise that thing was making. I suspect that this is culprit for some of the other noises focus owner hear sometimes?
 

·
Registered
Joined
·
1,092 Posts
That bracket is like 50 from ford, just the bolts and the other part that goes to that bracket is like 13 from ford also, I did mine like 3 weeks ago
 

·
Registered
Joined
·
139 Posts
Discussion Starter #12
I went and got one from a wrecking yard today and it was different... it would've pushed my axle out 3/4 of an inch further from my block so I'll be getting one from ford... I'm glad they're only 50... and mine had quite a groove worn into it... the picture doesn't do justice but I found it because my axle had about an 1/8 inch of play around the bearing and just spun the whole bearing assembly.
 
1 - 12 of 12 Posts
Top