Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
I want to kill this function for some racing events (rallycross on dirt). My idea is switches on the speed sensors. But will it go into limp mode if these sensors appear dead? Any experience? Any alternate ideas?

BTW, I don't mind losing ABS along with SC. I'd just like to put it back to normal when I drive home.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #2
Update: the race is on 11/10, and I looked at installing switches today. I killed the idea when I found the cable has two wires inside it. So, I'm go to unplug the sensors, cover the ends (store bags sections and small hair elastics) and wire-wrap the loose ends down.

I tried this, started the car, and it ran fine. Bonus: all distance measurements also vanish like MPG, miles in tank, and I think the odometer may be down. I'm not even sure about the speedometer. But this is for off-road racing.

I ruined the factory belly pan, bought another. Today I covered the factory unit with aluminum tape, and I'll use it for racing. It should glide over flying dirt easily.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #3
Prep update: pulled all four speed sensor wires. Capped each, tied back the loose end.

Interesting results: Traction light on. ABS light on. Check Engine light on. Brake light on. No odometer, just dashes. No speedometer reading, just zero.

The steering is also firmer.

But it runs. No limits, no nannies. Sunday will be much more fun, racing on dirt.
 
1 - 3 of 3 Posts
Top