Focus Fanatics Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
3,168 Posts
Discussion Starter #1
i just got my st170's in the other day, and i went to install them, and i noticed they didn't have any instructions with them, on how to do the wiring. I don't know if they all come like that, or if they were simply missing the directions. if anyone could describe how to do the wiring, or direct me to a place that would have the instructions, that would be great.

thanks
 

·
Registered
Joined
·
4,134 Posts
So this is want I have found so far: http://www.ofoc.ca/hid/

By using the schematic on section 3, you should be able to do it....whenever it says High beam or Low beam just put it in the correct spot.........I know there is a web page explain the How-To but I can't seem to find it..........

Anybody know where he can find these instructions.....Focal? EuroZX3?........

And welcome to FF, sexy2002svt is from NoVA we used to work together....come on FF people......show love..........

Peace........
 

·
Registered
Joined
·
10,024 Posts
i used one el pio gave me, do a search and it should come up
 

·
Registered
Joined
·
3,168 Posts
Discussion Starter #8
thanks for your guys help, i e-mailed the company that i got the lights from, and they sent me something back, it's kinda confusing looking, but if i have to, i should be able to use it. If you can find anything better than that, that would be great, i might try to use these, and see how that goes, i'll keep you updated, thanks again.
 

·
Registered
Joined
·
5,679 Posts
i used that link to install mine..
and also mofo used it to install his st170....
 

·
Registered
Joined
·
4,134 Posts
thanks pato guerrero...............

sexy2002svt....when are you gonna put them on?.......I can come and try to help you out.............

Peace.......
 

·
Registered
Joined
·
5,679 Posts
vassili95 said:
thanks pato guerrero...............

sexy2002svt....when are you gonna put them on?.......I can come and try to help you out.............

Peace.......
well it not a pato...
its a pollito ! (little chiken)

[thumb]
 

·
Registered
Joined
·
3,168 Posts
Discussion Starter #14
i installed the st170's today, well kinda.....once i printed out all the instructions, got everything together, and i even installed the right headlight, then i realized that there was 2 missing wires!! So, they are both in now, and the headlights work on both sides, it's just that i don't have a front left turn signal, and the back one blinks really fast, also on the front i have no city light. I called up the vw dealership in tysons/vienna, and they said they had the wires, and they're like 2 bucks a pice, so i should have everything in working order before i go into work tomorrow. Sharpening_Beneath, i got mine from european-parts.net, and i think with everything it was around 450, don't really remember, i ordered them like a month ago, it takes a while to get here b/c it's coming from germany or someplace over there.
 

·
Registered
Joined
·
4,134 Posts
That's coolo......pass by Target so I can check it out........:)

oh yeah, vassili goin for the hookup!
What do you mean Zarelli?..................

And sharpening_beneath.....your sig is longer than your post......WTF??.............

Peace.......
 

·
Registered
Joined
·
3,168 Posts
Discussion Starter #16
just incase anyone cares, i got the lights hooked up, and everything is working now. It looks soo sexy!!
 
1 - 17 of 17 Posts
Top