Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
Well me and my buddy got bored last night and took our cars out to see the 0-60 times. His Cobalt ls ran it 10.9 (we are working on his launches) and my SPI mind you it had at least 100 lbs in audio equipment 170 lb guy and no freakin clutch at all in a very weak 11.4 Seconds.
 

·
Registered
Joined
·
1,062 Posts
i dont know what my 0-60 is, kinda rough counted and got 9 somethin
 

·
all grown up
Joined
·
3,949 Posts
I rough counted and got 6 something...but I KNOW tha tain't right..probalby in the 7's..esp after the header comes and is put on ;)

Sparbanie...to be honest that is slow but it is probably NOT slow for the car...I bet you're right up there with the rest of the SPI auto crew!
 

·
Scuba Edition
Joined
·
1,694 Posts
My brothers Automatic Saturn SL1 runs 11.5 with 2-12's in the back.

Just something to compare to.
 

·
New Member
Joined
·
2,272 Posts
I feel pretty good now. I ran a 7 flat in my focus on a cold night with a bad launch. I posted videos a while back [:)] My cbr does it in something like 3.xx [thumb] But don't get me wrong 10.9 is pretty awesome. You could take a lot of cars with that! You could take a Geo metro, most buses, VW minibus, any car that is missing a couple of tires...I'm just messing with you. 10.9 is not too bad at all.

Edit: I just realized you're friend ran a 10.9 and you did an 11.4

[hah] SPI
 

·
Registered
Joined
·
4,602 Posts
my spi has a 9.x second naught to 60 and has dipped in to the high 8 second naught to 60 on occasion.
 

·
GreyRice WOoT!
Joined
·
10,786 Posts
my best r un in my auto with just sri is a 10.5 sec and i have random crap in my car, me and random crap, it def feels slow when ur going tho dont it? abut 5-6 mph a sec aint all that bad i suppose [:D]
 
1 - 10 of 10 Posts
Top