Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have a 2002 SOHC SE seems now has an overheating issue, some background I had as this model is pre disposed to a valve seat failure that took out a piston & rod. I replaced all pistons & rings ,new water pump belt of course a rebuilt head all went well for 20,000miles & low & behold I had a valve guide come loose in #3 cylinder. of course head was out of warranty , so got the head fixed reinstalled & seemed to drive fine , but it seems I guess I didn't drive it far enough. I had gave the car to my niece for her first car,when
she drove it first for a greater distance she said it started missing & smoke rolling out the back & over heating. I pressure tested system at 18 lbs & discovered a small leak from the hose connecting to the thermostat housing leaking on the EGR tube, no water in the oil.
It started fine no misses but after a while of driving overheats can't figure it out. Only thing I noticed I let it run & when I shut it off the cooling system seems to regurgitate back into the reservoir, changed thermostat same thing happens ANY HINTS!!
 

·
Registered
Joined
·
17,504 Posts
Just because no water in oil does not mean head gasket not blown, the water can blow directly into the engine.

Do you get the pressure pop or hiss when reservoir cap is loosened? If not then a leak and the water will then boil at normal running temps. It shows at the tank by boiling. You MUST get some sort of pressure dropoff sound when engine warmed up good and cap is loosened say 1 minute after motor stopped.
 

·
Registered
2004 Focus Wagon, Zetec DOHC, Auto
Joined
·
1,612 Posts
Have you checked to see if the radiator fans are working on both HIGH and LOW speeds?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
No I haven't checked the fans for sure . Whats the best way to check the High & Low for sure?

Thanks
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Wouldn't the Pressure Test show if even the leak was between cylinders & not into the oil? Shouldn't the Tester pressure drop , I left the pressure tester hooked up with 18 lbs for at least 5 minutes, but the engine was cold not hot. Not trying to shot down your test just trying to get help. I know aluminum motors don't like to get overheated.

Thanks, I need the help!
 
1 - 6 of 6 Posts
Top