Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,001 Posts
Discussion Starter #1
I'm smelling coolant while standing outside my 2013 Focus. It's been chilly lately so I've been using the defroster. Idk if that has anything to do with it? There are no leaks underneath the car but I did notice that the reserve coolant tank was below the "min" area yesterday. Has anyone else had this happen?
 

·
Premium Member
Joined
·
44,595 Posts
Pokerrun - I'll throw this over to the MkIII section where you'll find some threads detailing various versions of this.

Seepage at a hose connection has happened to a fair number, and a few have even had radiator failures.

This can happen to a car at any age, most likely on brand new or aging ones.
 

·
Registered
Joined
·
5,887 Posts
I'm smelling coolant while standing outside my 2013 Focus. It's been chilly lately so I've been using the defroster. Idk if that has anything to do with it? There are no leaks underneath the car but I did notice that the reserve coolant tank was below the "min" area yesterday. Has anyone else had this happen?
Hi Pokerrun388,

Have you had the chance to chat with your dealer about this? Please let me know if you have an appointment set up.

Meagan
 

·
Registered
Joined
·
6 Posts
Exact same issue

I had this issue about 9 months ago. I was standing behind the car and it smelled like there was coolant coming from somewhere. Probably the tailpipe. I started smelling coolant inside the car, when I started it and put the AC on max. I hadn't been doing that, so the smell may have been inside the car before.
The level was an inch or so below minimum on the reservoir.
I found the problem discussed in this forum and it seems that a lot of people have the issue with the reservoir appearing low. Most have had their cars checked out and were told there was no issue, and the car had enough coolant. I would never take a chance on that though- get it checked.
When I brought mine in they said that the amount of coolant was fine and found no leaks. The guy at the dealership said that sometimes something funky will start to grow inside the AC if the climate is a certain way. He offered to have it cleaned for $100. I declined.
They DID find broken motor and transmission mounts and there were issues with the transmission that were known, and covered by warranty. It was a major 5 day repair. I did not smell any of the coolant smells after the transmission repair but I don't know if that is related or not.
I was told that as long as the reservoir level stayed where it was, I was ok.
[dunno]
 
1 - 5 of 5 Posts
Top