Focus Fanatics Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
456 Posts
Discussion Starter #1
2001 for Duretec seems to be running fine. Just seems to be smelly at the red lights. Any ideas where most of these leaks occure ? 154,000.0 miles, 5 speed. Oil filter area dry,valve cover gaskets dry.??????
 

·
Registered
Joined
·
505 Posts
You should peep around the engine, thats the most sure way to find out where its leaking from. Usually the head cover gaskets are prone to leaking after a while. Its cheap and easy to do.
 

·
Registered
Joined
·
438 Posts
Check valve cover gasket just above thermostat and into spark plug holes.
Sure it's not exhaust smell? Maybe coming from a leaking flex pipe.
 

·
Registered
Joined
·
456 Posts
Discussion Starter #5
Roll down the windows son!

Thanks for all the replies. I'm going to get dirty tomorrow morning, gona find the culprit. I'm telling you son. After 5 miles at 65 mph, stopping for a red light, she smells of oil on a hot pipe. Yuk!! My BW will not ride in it, PMO to death. Gota find the real trouble and fast. Love this Beater! Want a 2012 SVO.
 

·
Premium Member
Joined
·
44,595 Posts
Agreed, IF you are smelling the typical oil smoke odor, the MOST common issue is a valve cover leak that drips onto the exhaust, burning the oil (even if NOT much) and giving NASTY smells....

Peek CLOSE at the back of the engine for this issue.... It DOESN'T take but a LITTLE bit to get the odor....

Luck!
 

·
Registered
Joined
·
456 Posts
Discussion Starter #7
Many thanks...

Thanks Sailer. I'll look at the back of the VC for leaks. What do these gaskets go for?
 

·
Premium Member
Joined
·
44,595 Posts
Don't know the $ off-hand, it's a LOT cheaper if you wait & order from Tousley for example...

The GOOD thing, if you replace it all properly, is that you will also prevent oil from getting down the plug holes.... A COMMON cause of other issues....
 

·
Registered
Joined
·
456 Posts
Discussion Starter #9
Quick Tip...

Thanks for that Tounsley tip Sailor. Prices are cheaper. Are they ForMoCo or aftermarket? Any ideas? bad.
 

·
Registered
Joined
·
401 Posts
I had that same issue till I changed the Cam cover gasket, its a common issue on Zetec engined cars. I never smelled it till I came to a stop and then not every time. It takes a while for the smell to go away btw when you do fix it.
 

·
Premium Member
Joined
·
44,595 Posts
Tousley is a Ford Dealer, they just give good prices 'cause they do a LOT of internet sales...

More to the Mustang folks, but they also support Focus owners well...
 

·
Registered
Joined
·
438 Posts
Did you recently change the oil? Sometimes i will get this if my filter isn't seated properly and leaks a little down the back of the motor.
 

·
Registered
Joined
·
456 Posts
Discussion Starter #14
I checked the filter and it wasn't leaking. I think I have another thermostat housing cracked.Bummer....Ford knows better than this.
 

·
Registered
Joined
·
37 Posts
The last time I had fumes enter the car was right after the PCV hose collapsed. The car had a rough idle and almost stalled when stopped, which put me on notice that I had a problem. It's worth checking.
 

·
Registered
Joined
·
113 Posts
Same issue here. 2001 zetec @ 100k. Just bought it. This forum has helped me in fixing the problems.

Smells of burnt oil when I stop at light. Back of motor is dry. Front seems to be leaking onto the exhaust. It sounds like the valve cover gasket is the likely culprit.

Fulls Shop manuals coming soon from eBay seller!

Can anything else on the front leak oil?[clap]
 
1 - 17 of 17 Posts
Top