Focus Fanatics Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
My friend has a 2000 Focus Kona with an automatic that has run like a dog since she bought it (salvage-titled) with 9000 miles on it. It passes smog okay, but just accelerates like it has an extra 1000 lbs. in it. I've driven many Focus rentals, so I know this is not normal. We don't have much money so don't want to have the dealer take advantage of us, but does anyone have any idea what it could be??? It seems to me I remember she got a re-call notice about the fuel pump or something years ago and never did anything about it (as a salvage car dealers will only repair safety issues under re-call), but this car just runs SLOW! And the mpg averages about 25.

Thanks for any suggestions.
 

·
Registered
Joined
·
930 Posts
Check the door panels for cocaine

or you could replace air filter / oil / plus a 2000 with 9000miles on is fishy. the odometer was prolly rolled back
 

·
Registered
Joined
·
1,073 Posts
Doesn't really sound like you have much of a choice.... your gonna have to take it to the dealer.

There's just not enough information on the table for you to figure something out. And unless you want to do a tear down to figure it out..... well then looks like your out of luck.

Sorry man, but it is what it is.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
well the fact that it was salvage titled could mean it had been sitting for the longest time with 9000 miles on it, then was rebuilt..... so I wouldn't expect the internals, like the plugs, sensors, and wires to be in the best condition... also the piping like fuel lines, brake lines, filters, and just those kinda things too......I'd recommend a systems flush, even if it isn't the problem, since those really seem to help [thumb]

so.....basically it just runs like a fat dog now, except they can't run....:B
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Oh, I should explain -- we didn't just buy it this way -- she bought it five years ago, so it has had the plugs changed and has passed smog many times. She has been willing to live with it this way, but having enjoyed quick-accelerating Focus rentals when I go to visit the folks back east just makes me go nuts when I drive her car.

Gotta mention one other thing (could be common for all early Foci, I don't know...)---- the car has always seemed to have a light surge while going at a steady speed... as if the fuel system WERE screwed-up....
 

·
Aurelius Pardus
Joined
·
26,535 Posts
^^ ah..... so maybe a systems flush WOULD solve the problem. I'd say give it a try.... that OR maybe the fuel pump was never replaced during the rebuild and now it's finally crapping out on her.

edit: I do, however, notice a minimal light surge when I'm driving at night..... I suspect a grounding kit or ground relocate may solve the surge for me. (maybe her too.....but I don't know how severe it is. the surge that is)
 

·
Focus Fanatic
Joined
·
7,252 Posts
If it still has the stock fuel pump, then it needs to be swapped out.
There was a recall on all 00-01 foci because the fuel pumps were faulty.
You should be able to take it to a Ford dealer and get this done absolutely free.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
^^ that's why I got an 02 [neener] lol that's really not why, it's just cause I found the right car for the right price. lol.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
Thanks guys. I will use your comments to try to get her to bring it in to the dealer for the fuel pump -- she's good about oil changes but keeps ignoring my advice about this!
 

·
Sooooooooooo EURO
Joined
·
14,708 Posts
yea lol tell her to sell it to one of us! or at the very least the roof rack! i'd kill for one of those!
 

·
Aurelius Pardus
Joined
·
26,535 Posts
oh no........sorry it's coming out.... "I'd kill for your mom's roof rack!" [rofl] [slap] sorry but now that it's out of my system......
 

·
Shot me 3 deer!!!
Joined
·
9,247 Posts
just a thought, cam timing?? what kind of damage was done to it to cause it to be a salvage?
 

·
Registered
Joined
·
114 Posts
my thought is that she has been driving this veh for 5 years or so.. cam timing i bet is not the issue seeing how she has been driving it. now, i am not sure if someone has mentioned this, but.... does this car have a fuel filter? if so, it might need to be replaced. maybe an injector flush and induction service too. this really sounds like a fuel issue to me. good luck...
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #16 ·
Thanks everyone for your replies... I didn't realize that posting this in "regional Tech" also would post it here, so it's been double-posted, and all the advice is most-appreciated. (my fantasy is to rent another Focus and "accidentally" swap the engines... although I also once read about the factory-engineered rear-drive 5.0 swap....)

BTW, when she bought the car I downloaded all of Ford's PR photos of Konas before they took that site off, so if anyone wants to see factory Kona photos, feel free to contact me, if there is not already such a resource right here in Fanatics....
 
1 - 16 of 16 Posts
Top