Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Banned
Joined
·
363 Posts
Discussion Starter #1
After all of the trips to the dealership regarding the trouble with the MFT system, it is now actually working without constantly rebooting or locking up.

Given that I have actually got a chance to play with it a little.

Today I have been using the voice commands to change sattelite radio channels and I have noticed that the database does not change to the correct channel.

For instance if I say "Disney" it changes the radio to CNN. If I say GratefulDead I get The Bridge. The Higway gets me Outlaw.

When pressed the preset buttons take me to the correct channel but the voice commands are screwed up.

Anybody else having this issue....
 

·
Registered
Joined
·
263 Posts
All of the channels I have tried have worked, but I haven't tried any of the ones you listed above. I know Sirius changed their channel line up awhile ago, so maybe that is the problem. Not sure if there is some way to run an update of the channels, but my old sirius stand alone unit used to do it on its own from time to time.
 

·
Banned
Joined
·
363 Posts
Discussion Starter #3
All of the channels I have tried have worked, but I haven't tried any of the ones you listed above. I know Sirius changed their channel line up awhile ago, so maybe that is the problem. Not sure if there is some way to run an update of the channels, but my old sirius stand alone unit used to do it on its own from time to time.
I was able to use the channel selection guide (browse) and they come up correct there. It is something in the sync system that links the voice command to the channel number. Hopefully it will be cured with an update.
 

·
Banned
Joined
·
363 Posts
Discussion Starter #5
Dumb question but are you saying Sirius and then the channel name? Or just the channel name?
Both ways, If I have the Sirius screen up, in the past all I had to do was hit the paddle and say the channel name.

But to clarify I have tried it both ways, the database is definately messed up.

It also seems as though I spoke to soon regarding the MFT beginning to work properly. Was driving at lunch today. Got a message that I had a SD card error (I have Nav) and to return to dealership.

I had seen that error in the past. Stopped. Shut down and restarted the car. Nav was working. Then about fifteen minutes later I got the error again. The MFT went black for about ten minutes and then I got a message on the screen that a master reset had been completed. All of my phone data was gone. None of the voice commands work. Sirius not working, and climate now showing degrees in celsius.

Car is now back at the dealership and I am in another rental.

I so wish they could get this car fixed, it is a total dissapointment.
 

·
Banned
Joined
·
363 Posts
Discussion Starter #8
Syncmyride.com has an update for the channel listings. Seemed to work for me.
Thanks for that...

The dealership was unaware. Got the call that they have updated my apim to the 134 product. will be picking the car up tonight. Hope this is the end of it.
 

·
Banned
Joined
·
363 Posts
Discussion Starter #9
Syncmyride.com has an update for the channel listings. Seemed to work for me.

I am curious, how did you find this? I logged on to syncmyride and went to the updates and it does not show up for me.

I am able to get to it from the link above.... just curious how you found it.


Hopefully the dealer has already installed this for me.
 
1 - 9 of 9 Posts
Top