Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,868 Posts
Discussion Starter #1
Ok i have researched this whole site looking for someone to have the same prob. as me and... found no one.. so i need some ideas..i have a 2002 zx3 with well over 350whp and more torque. i have been into the tranny to put the quaife and all that good stuff. well today i was driving along and suddenly my car wouldnt let me shift.. i just put a clutch master stg 4 4 puck and a refinished fidanza flywheel into my car. when the car is off it goes into and out of all gears realitively normal. but will not go in at all when running doesnt even grind. i have no fluid leakage. my resevior is still full.. i replaced the throw out bearing and slave cylinder with the clutch, i have checked all the cables and nothing seems out of place or messed up... i did not get a pop in the pedal and the pedal still has pressure on it.. i have also tried to bleed the clutch thinking that somehow i got an air bubble in it.. and it bleed fine... WTF??? so ok im out of ideas..is there a way to check the slave cylinder without pulling the tranny? i know its knew but it could be bad...( I REALLY HOPE NOT) help me out please...
 

·
Registered
Joined
·
975 Posts
jack the car up and see if it will go in. maybe u have an internal clutch problem. or maybe ur shifter cables are way out of wack. when i did my clutch and put the cables back on mine wouldnt shift all the time with out making ALOT of noise or not shifting at all. and when i adjusted the cables its like butter.
 

·
Registered
Joined
·
25,627 Posts
#1 Check the slave cylinder and see if its moving the piston
#2 Cables, as above
#3 That puck clutch is gonna be hard on the tranny.

I would almost bet its the slave cyl.
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #4
i used the same gear oil i have have always used... penzoild synchromesh.. its been great... now my question.. is there a way to check the slave cylinder without pulling the tranny?
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #5
last night i put it on jackstands and tried a few things.. so with the car on to put it into gear it takes a min or so.. and causes the wheels to spin even with the clutch pushed in.. and i f i push the brake in itll cause the car to die.. also i drilled a hole in my bellhousing to get a look and see if my slave is moving or anything is loose.. and all seems to be ok.. i ordered a new clutch master cylinder... well see if that fixes anything.. i figure change easiest first then pull the tranny.. also anybody know about how much travel the slave cylinder has when compressed?or how to test the clutch master cylinder? or what the clutch master cylinders pressure is suppose to be with the clutch compressed? i made a tool from an old lave cylinder to hook up my clutch line to a gauge and when i pump the clutch it just goes up and up.. never has a set pressure and alos if i hold it it goes down...
 

·
Token Engin-nerd
Joined
·
3,414 Posts
the slave will move anywhere from 2-3 inches, ballpark

by your description of the jackstands it now sounds like either you need to bleed the clutch or the slave is gone

try bleeding the clutch, it isnt fun but it might work
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #7
i bled it with a power bleeder and the old fashion way for about an hour each both the clutch master and the slave and then the whole system.. and no change.. i think my slave moves about 2 inches or so...
 

·
Token Engin-nerd
Joined
·
3,414 Posts
pressure plate might be busted
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #9
ill be really mad if it is.. i just bought it from tom and its a brand new stg4.. wouldnt i see some signs of it broken through my hole?
 

·
Token Engin-nerd
Joined
·
3,414 Posts
well im confused, how did you bleed the master and slave seperately?
 

·
Sonic Mk3 Crew #03
Joined
·
1,842 Posts
You Refinished the flywheel? An Aluminum one? IDK if i would ever trust that. but I have the stage 4 from clutch masters with a new clutch masters lightwieght flywheel and never had that problem... Cant be your Cables because it goes into gear when the car isnt running. All i can say is drop that beast and look at the clutch.
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #12
yes sent the flywheel to fidanza and had them replace the friction plate.. and for bleeding them seperately i cut up an old slave tapped the hole with a connection fitting and hooked up my jimmy rigged tool and vacuum pump to the line going to the clutch master cylinder and bled it.. then hooked the line up to the slave and then bled it normally.. and i was really hoping not to have to drop the tranny again... is a B&^%$.. i mean if i have to i will but i was hoping to eliminate all possible probs before i did that... i was thinking... do easy first then move to hard.. u know?
 
1 - 12 of 12 Posts
Top