Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
i own a 2003 ford focus zx5 i have an issue when i shift into reverse and 5th

i notice when i was trying to back out of my driveway that when i shift to reverse itll throw me into 4th gear, i really gotta work it to get it to go into reverse, itll just push the shifter to the left and into 4th. same issue with 5th gear, itll get in most of the time but often it will throw it into 3rd instead of fifth and thats the really an issue for me.

what could be wrong? and im gonna guess this will be an expensive repair :(
 

·
DTC P0606
Joined
·
3,364 Posts
You might want to have a look at your shifter cables and see if they have somehow slipped out of adjustment.
http://www.focusfanatics.com/forum/showthread.php?t=174866
The other possibility is the plastic shift tower base - the part that holds the gear shift lever in the correct relationship to the selector cables - may have cracked introducing some slop into the system. Broken bases aren't unheard of.
If the gearbox doesn't grind when a gear is finally selected, I'd investigate possible problems on the outside of the gearbox first.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
it now seems all of the top 3 gears (1st 3rd and 5th) have MUCH play in the shifter when the gear is engaged. i could be in first and push the shifter all the way to fifth as if it was in nuetral, rocking the shifter back and fourth with no problem and without disengaging/engaging a different gear, it will stay in the engaged gear but the shifter is moveable. the car is still driveable and not that much of a pain in the ass so i figure if im careful i can go for a little longer without spending the cash to repair it. do u guys think i should keep going like this for now or is this something that needs immediate attention otherwise the car will be further damaged?
 

·
WRX/Focus:)
Joined
·
4,940 Posts
Well it can't be clutch adjustment like suggested, because this is a hydrolic slave, not a mechanical one.

So I would have to agree that the cables or the shifter base is probly your problem.
 

·
Premium Member
Joined
·
44,595 Posts
BC had the answer, check the shifter base as these have been known to break.

it COULD be another issue with the shifter, but THAT is where to look with your symptoms...

Luck!
 

·
Registered
Joined
·
66 Posts
Discussion Starter #8
this a quick easy cheap fix? that i can do myself with basic tools? or am i about to spend some cash :( also now its near impossible to engage reverse, i come up on 3 point turns and i literally have to get out of my car, push it in nuetral n then get back in lol
 

·
FF's Night Security
Joined
·
28,766 Posts
Sounds like the cables popped off the tranny or are about to. Happened to my car before. shifter would flop around. I ended up using zip tieds the cables to the tranny till I replaced them. I've also broken the base before usually you can tell that happened cause the shifter will move back an inch more than it used.
 
1 - 9 of 9 Posts
Top