Focus Fanatics Forum banner

21 - 40 of 419 Posts

·
Registered
Joined
·
524 Posts
ok here is mine sorry for the camera phone pics but i dont have my camera

here is my ghetto spi SEDAN


MY BROKEN BACK WINDOW WITH DUCK TAPE

THE SIDE OF HER

AMP AND 12 ITS ANOTHER AMP BEHIND THE BOX

MY RADIO AND DASH WIT NO VENTS

MY AMP TURN ON SWITCH AND LOTS OF EXTRA WIRE. I DONT KNO WHERE TO MOUNT IT

MILEAGE

SPI

THANKS TO MY MOM HITTING A CADDY A BIG OLD ONE TOO IT HAD NO DAMAGE ON IT

I GOT NEW DRUMS BUT THEY RUSTED IN LIKE A WEEK

THIS IS HOW MUCH I LOVE FOOTBALL I BROKE THE WINDOW TO GET MY EQUIPMENT OUT BECAUSE I LOCKED THE KEYS IN DA CAR

MY FOCUS AZZ

I THINK I WON THE VOTE FOR MOST GHETTO FOCUS LOL
 

·
Spunky!!!
Joined
·
5,730 Posts
awww man, why!!!!!!!!!? [:(]

ganna make me cry like a little bitch..

and its white! [bigcry]

nice history tho... [hihi]
 

·
Registered
Joined
·
687 Posts
dude get that wip fixed. why not run the wires to the amp along the rocker panel? Sorry about the bumper, but with some epoxy and bondo, and some various grits of san paper you can save it. Just need to paint it. you can paint yourself, if you have the skill, i would't recommend spray bombing, would be better to take the bumper cover off and bring it to a freindly *cough* *cough* body shop that will paint it for like $130.
 

·
Registered
Joined
·
324 Posts
thanks man, i appreciate it... good luck with the swap! its very time consuming and difficult at times. if you need any advise with you future swap let me know. good luck man
 

·
Registered
Joined
·
324 Posts
i spent around $4000, but that was through a friend of mine. so i couldnt even give you an around about price. so plan about $4000 or more, also depends on labor if you cant do all the work yourself then your gonna be paying a little more.
 

·
Registered
Joined
·
324 Posts
^^^^ the swap took about 100+ hours^^^^
 

·
Registered
Joined
·
324 Posts
im having a few problems right now actually, i have a check engine light on, when scanned it reads code p1451 = which is "evaporative emission vent control malfunction", another problem is when i start the car every once in awhile when i go to throw it in first it will start to go fine and then it bogs out on me and the car apply its brakes without me even doing anything and i have to turn the car off and throw it back in first to take off again. i then start it and the second time it works just like normal... its really weird.

any suggestions on what it may be would be greatly appreciated
 

·
Registered
Joined
·
573 Posts
maybe

It may be your dsi clip has broken , some picts of this on one of ff forums _Its How to Broken DSI clip fix. hope this takes care of your problem it looks pretty simple.
 

·
Registered
Joined
·
3 Posts
Here's my 2001 SE...still stock for now bu i work at a parts store so i can get some nice performance peices for pretty cheap...not a bad car considering i paid 3 grand for it...and im 18:D
 
21 - 40 of 419 Posts
Top