Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
FF PHOTOG ENTHUSIAST
Joined
·
15,097 Posts
Discussion Starter #1
Hey there guys,

Well, I have an issue that has arisen with my XCAL 3. Well the scenerio ...

The Unit worked well since I bought it last Christmas up until last month. The issue came up when I plugged up the Unit to the car and wanted to change a few settings / parameters. (Car was running rich if you are wondering) I use to be able to change that, but not anymore. So now it freezes. [:(]

I did the first thing any of us would do ... call the manufacturer. So I got a hold of SCT themselves. They walked me through some steps and I wrote down steps that would take a while. [thumb]

WELL ... I now have the problem of firmware (Which I updated) and now it asks for the Tune Revision (But it is not available under my units part #) ? ? ? [paranoid] [unsure]

On the site it states to use the Tune Revision from the Part # Above mine. Okay ... I did that, but the Unit would not except it. NO ... I say.

Well, okay I will call SCT ... WELL for the past 4 hours I have been trying to get a hold of them ... and I fear I will not get a hold of them before they close. So, anybody have any ideas? [bigcry]

I can drive my car, but it has the Stock Tune back on it ...errr ... don't really care for the stock tune. I want my tune back. [bigcry] [:(]

-RAY-
 

·
Registered
Joined
·
3,368 Posts
I can't help you! Just wanted to say I like your R. Hammond siggy! 8-D
BTW! Stock tune beats undrivable car!
Suggestion: Why don't you post this in the following thread.
http://www.focusfanatics.com/forum/showthread.php?t=164248
Blivit with SCT monitors it on occasion and may be able to expedite your request.
Good luck! 8-D
 

·
Registered
Joined
·
720 Posts
Hey there guys,

Well, I have an issue that has arisen with my XCAL 3. Well the scenerio ...

The Unit worked well since I bought it last Christmas up until last month. The issue came up when I plugged up the Unit to the car and wanted to change a few settings / parameters. (Car was running rich if you are wondering) I use to be able to change that, but not anymore. So now it freezes. [:(]

I did the first thing any of us would do ... call the manufacturer. So I got a hold of SCT themselves. They walked me through some steps and I wrote down steps that would take a while. [thumb]

WELL ... I now have the problem of firmware (Which I updated) and now it asks for the Tune Revision (But it is not available under my units part #) ? ? ? [paranoid] [unsure]

On the site it states to use the Tune Revision from the Part # Above mine. Okay ... I did that, but the Unit would not except it. NO ... I say.

Well, okay I will call SCT ... WELL for the past 4 hours I have been trying to get a hold of them ... and I fear I will not get a hold of them before they close. So, anybody have any ideas? [bigcry]

I can drive my car, but it has the Stock Tune back on it ...errr ... don't really care for the stock tune. I want my tune back. [bigcry] [:(]

-RAY-
On the device, in device info, what does it list for firmware and tune revision numbers? Also does it say married or unmarried?

On that same screen it will list the serial number on the device, what does that say?
 

·
FF PHOTOG ENTHUSIAST
Joined
·
15,097 Posts
Discussion Starter #4
Actually after I did the revision, the device is stating that it needs to update the Tune Revision. And that's it. ... I haven't plugged it back to the car yet, should I?

-RAY-
 

·
Registered
Joined
·
720 Posts
Actually after I did the revision, the device is stating that it needs to update the Tune Revision. And that's it. ... I haven't plugged it back to the car yet, should I?

-RAY-
No, you just need the tune revision itself. Download the following:

http://www.sctflash.com/software/X3LWTR110FULL.lfu

Use the updater program (same thing you used to update the firmware) to load the tune revision using the "transfer file" button. You do not need to hold the cancel button down for this. Just connect the USB, open the program and select transfer file.
 

·
FF PHOTOG ENTHUSIAST
Joined
·
15,097 Posts
Discussion Starter #6
Thanks ... I will try this in the morning and let you know.

-Ray-
 

·
FF PHOTOG ENTHUSIAST
Joined
·
15,097 Posts
Discussion Starter #7
OKay ... well the tuner doesn't want to except the file ... it says System.Exception Failed to send file.

what do you think?

-Ray-
 

·
Registered
Joined
·
720 Posts
OKay ... well the tuner doesn't want to except the file ... it says System.Exception Failed to send file.

what do you think?

-Ray-
You didn't have any issues loading the firmware?

What is the version of the updater program you are using? It should be 2.0.0.

Also, make sure you are not pressing cancel when you plug the device in.
 

·
FF PHOTOG ENTHUSIAST
Joined
·
15,097 Posts
Discussion Starter #9
Nope ... no issues loading the firmware. By the way, should I be using the firmware for the #3000 part number or the #3015?

Also yes the update program is 2.0.0. And I am not pressing the cancel button. The software says not to. Should I?

Thanks again.

-Ray-
 

·
Registered
Joined
·
720 Posts
Nope ... no issues loading the firmware. By the way, should I be using the firmware for the #3000 part number or the #3015?

Also yes the update program is 2.0.0. And I am not pressing the cancel button. The software says not to. Should I?

Thanks again.

-Ray-
When you power the device, what is the actual error message that comes up on screen?

Based on the dates you gave you should be loading the 3015 firmware. When you used the device to flash your vehicle, were you choosing strategy tune then it would come up with SVT Focus?

No on the cancel button. I was just making sure you were not pressing it.
 

·
FF PHOTOG ENTHUSIAST
Joined
·
15,097 Posts
Discussion Starter #11
It's a long message:

System.Exception: Failed to Send Fule. Failed to write bulk data
at SCT.driverSCT.Sendfile(stringfile, Byte[] data)
at SCT .LWupdaterMainDialog.SendlfuFiles(Byte[]& data, FileInfo% Info, iDriver& Device)
at SCT .LWupdaterMainDialog.buttonTransferFile_Click(object sender , EventArgs e)

Okay I am using the 3015 firmware update ... I think, but I can load it again to make sure. Yes when I was able to Flash the car, the unit did say SVT Focus with 5 unlocks available.

-Ray-
 

·
Registered
Joined
·
720 Posts
It's a long message:

System.Exception: Failed to Send Fule. Failed to write bulk data
at SCT.driverSCT.Sendfile(stringfile, Byte[] data)
at SCT .LWupdaterMainDialog.SendlfuFiles(Byte[]& data, FileInfo% Info, iDriver& Device)
at SCT .LWupdaterMainDialog.buttonTransferFile_Click(object sender , EventArgs e)

Okay I am using the 3015 firmware update ... I think, but I can load it again to make sure. Yes when I was able to Flash the car, the unit did say SVT Focus with 5 unlocks available.

-Ray-
No, on the X3 what is the message that shows on screen when you power it up.

You can go ahead and reload the 3015 firmware, it will not harm anything.
 

·
FF PHOTOG ENTHUSIAST
Joined
·
15,097 Posts
Discussion Starter #13

·
FF PHOTOG ENTHUSIAST
Joined
·
15,097 Posts
Discussion Starter #14
Nevermind ... GOT IT WORKING AGAIN!!! [headbang]

The guys at SCT are awesome ...

Had to reset the unit then update. All good now.

-Ray-
 
1 - 14 of 14 Posts
Top