Focus Fanatics Forum banner

21 - 33 of 33 Posts

·
Head Hurt
Joined
·
2,377 Posts
Discussion Starter #21
Yeah I've seen that, but thanks. Apparently the problem is with the 08/09 ECU and the SCT hardware/software. Not like we haven't had issues with that before!! (not SCT - the 08/09 ECU)

Hopefully SCT is looking into a fix so we can log the A/F because I haven't found another way to do it without breaking the bank again.
 

·
pwned
Joined
·
4,712 Posts
I don't mean to thread hi-jack, but I don't want to start another thread. Am I able to use my X3 unit to read/clear troubles codes on other cars? For instance after I tune my Focus can I use it on my Dad's Mustang just to read codes or does this lock it?
 

·
Registered
Joined
·
720 Posts
Yes. The X3 can read/clear dtc's and even datalog any other ford 96+ regardless of what it is locked to. You just cannot flash another vehicle if the unit is locked.

I don't mean to thread hi-jack, but I don't want to start another thread. Am I able to use my X3 unit to read/clear troubles codes on other cars? For instance after I tune my Focus can I use it on my Dad's Mustang just to read codes or does this lock it?
 

·
Registered
Joined
·
975 Posts
i am about to wire up my autometer WB also. i saw that u are using a 6 to 4 pin firewire could u problem be that u dont have the ground wire that u would have if it was a 6 to 6 pin??? the 6 pin has the extra power and ground wire, i know u dont need the power but u might need that ground wire.

did u fix ur problem yet??
 

·
Head Hurt
Joined
·
2,377 Posts
Discussion Starter #25
The 4 pin maps out exactly to SCTs wiring schematic so I don't think that's the issue. I haven't heard of anyone that's had any luck data logging the A/F on an 08/09 yet.
 

·
Registered
Joined
·
975 Posts
but looking at the schematic pin number 2 is a ground. maybe u need that ground.
also where did u get ur fire wire from? and what brand is it. i JUST ordered one off ebay but im affraid the wires are not gonna be the same colors. only paid 2 bucks tho.
 

·
Head Hurt
Joined
·
2,377 Posts
Discussion Starter #27
The four wires map to analog 1 and analog 1 ground, analog 2 and analog 2 ground. I don't believe the other ground nor the positive wires are required.

And I just want to make sure you know this is a problem unique to the 08/09, any earlier year shouldn't have the problem (as far as I know).
 

·
Registered
Joined
·
975 Posts
i was just throwing that out there as a possibility.
 

·
Registered
Joined
·
720 Posts
Yes, the problem is a livelink issue when connected to the 08+ focus. Other years should not have an issue.
 

·
Registered
Joined
·
116 Posts
Old thread but figured this might help. I had trouble finding the formula to convert volts to the wideband #'s so I called sct, they livelinked and were able to put into the formula. This might not work for all but this was for my 04 SVTF and for toms tune. Here is the screen shot.
 

Attachments

·
FF Affiliate
Joined
·
30,679 Posts
If you open livelink , then at to click " tools " Then " analog equations " , on the right , pre done equations are there for about 12 different air fuel gauges , your AEM is one in there

Tom
 

·
Registered
Joined
·
116 Posts
Tom, I will be giving you a call next week for help when I data log w/ the WB formula. But in the the mean time this latest tune is like night and day better!!! No bog, way more throttle response ( this makes rev matching sooo much easier around fast corners) and even exhaust notes are better.

If you have Tom's tune get a wideband!!
 
21 - 33 of 33 Posts
Top