Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter #1
i did the whole RCA wiring set up. grouned the RCA ends. even did double RCA spliced into one. BARELY ANYTHING comes out of the sub. its almost like i have the wires crossed when i went over them repeatedly with a friend. could anyone tell me how to get any bump out of the sub?!?!
 

·
Registered
Joined
·
226 Posts
Discussion Starter #3
no crossover settings that i can see...and sub level adjustments doesnt make a diff. i went to the sub and put my ear to the mesh and it sounds like the music was playin out of it with very minimal bass. i think i have a wire crossed somewhere but i cant find where it is!
 

·
Registered
Joined
·
226 Posts
Discussion Starter #5
umm...CDA 9856. its great and everything, but i just cant seem to get the sub to work when it should. it has only hit once, and i mean once, and that was a blink 182 song lol. i turn on rap and no matter what setting it doenst hit at all.
 

·
Registered
Joined
·
11,161 Posts
If I'm not mistaken you have to change the subwoofer system and turn the level up and adjust the crossover if there is one built in on that model.
 

·
Registered
Joined
·
11,161 Posts
I think I was right....looked in the manual online for your HU and there are 2 subwoofer system settings for yours like mine. SWSYS1 the subwoofer level increases and decreases with volume, so at low volumes you barely hear the thing. Switch to system 2 and you should be good to go [thumb]
 

·
FF's Quadriplegic!
Joined
·
2,897 Posts
I told him about that in another thread he had going on, but he said it still did not work..

It has to be that...it the only thing I can think of for him. I mean....that was my problem when I first did it.
 

·
Registered
Joined
·
11,161 Posts
Yeah, i'm thinkin that has to be the problem.
 
1 - 10 of 10 Posts
Top