Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
What's up fellows? Can you guys please list the most common causes of a rough start? Cranks quite a bit before it starts, and sometimes it starts, but after a couple seconds it just shuts back up, then she'll start right after another crank. I'm I explaining myself good enough? I hope I am. Just changed the alt, the battery good, cleaned the MAF!! Can't really think of anything else! (Note) not sure if it'll make a difference, but it's a 2004, 2.3L, Pzev engine. Thanx amigos.
 

·
Premium Member
Joined
·
21,256 Posts
What is the mileage on the vehicle? There could be multiple causes. the first thing I'd do is remove and clean the IAC. I'd also take a dry rag and wipe all the black crud out of the TB around the throttle plate.

When is the last time you changed the fuel filter? When is the last time you changed the spark plug boots? These are a replaceable item that goes between the plug and the coil. I'd expect a misfire while running if either of these was causing a starting problem, but you should consider these two items in your next tune-up depending on mileage. The fuel filter should be changed every year or 25k miles whichever comes first. The boots last about 80k miles.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #4 ·
What is the mileage on the vehicle? There could be multiple causes. the first thing I'd do is remove and clean the IAC. I'd also take a dry rag and wipe all the black crud out of the TB around the throttle plate.

When is the last time you changed the fuel filter? When is the last time you changed the spark plug boots? These are a replaceable item that goes between the plug and the coil. I'd expect a misfire while running if either of these was causing a starting problem, but you should consider these two items in your next tune-up depending on mileage. The fuel filter should be changed every year or 25k miles whichever comes first. The boots last about 80k miles.

Thanx bud. The car has 87K miles, the fuel filter was changed not long ago. Have not done the plugs lately, nor the boots. IAC? I'll google that for a picture. I'll try what you just suggested. Just to throw it out there. Can the O2 sensors play a role here ?
 
1 - 4 of 4 Posts
Top