Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
i have a 2005 st with 107k miles and my car will idle rough when it is cold and even after it warms up it will idle between 800 -1000rpm and feel like it has a miss but i have replaced the plugs and coils and still idles rough anybody have any ideas?
 

·
FF Affiliate
Joined
·
31,087 Posts
Find a scan tool and do a datalog and I can help dont go just replacing parts , your in Fl there is a ton of guys there that have xcals

Tom
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
sorry it took so long but this is what i got. i don't know why it says cylinder 8 i only have 4.


Parameter Description Results
DTC for which Freeze Frame was Stored P0308
Fuel System 1 Status Closed Loop
Fuel System 2 Status Not Supported
Calculated LOAD Value 43.92 %
Engine Coolant Temp 179.60 °F
Short Term Fuel Trim - Bank 1 -100.00 %
Long Term Fuel Trim - Bank 1 -100.00 %
Short Term Fuel Trim - Bank 2 -100.00 %
Long Term Fuel Trim - Bank 2 -100.00 %
Engine RPM 707.50 rpm
Vehicle Speed Sensor 0.00 mph
 

·
FF Affiliate
Joined
·
31,087 Posts
Not enough information , how long did you run the engine , what engine temp etc

Fuel system 1 sais closed loop but short turm fuel trim -bank 1 sais 100% which contradicts each other unless this was taken in the first 3-5 min of starting the engine

The Ford ECU starts by starting the engine in open loop then it times out to closed loop where the ECU controles the fueling for idle/part throttle/cruise

If after say 4-5 min you dont see the Short Turm Fuel Trim 1 switching meaning not stuck at 100% then you have an issue with the front o2 sensor

1) With key on engine NOT running check to make sure you have voltage to the front o2 sensor , 1 wire should have voltage
2) If you have voltage change the front o2 sensor , take the batt loose for 3-4 min and check the short turm fuel trim again it should be switching

Tom
 
1 - 6 of 6 Posts
Top