Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
It appears the rear view camera view has shifted on my 2012 Focus hatchback at about 600 miles. Now what looks like a line of the white bumper appears as a band across the bottom tenth of the screen and the yellow and red guide marks appear to have shifted a few inches further back from the vehicle. The hatch appears to be closing properly; the black camera support appears to be firmly fastened. Any thoughts would be appreciated.
 

·
Registered
Joined
·
1,081 Posts
Take it to the dealer thats what warranty is for. I would probably call and make appointment rather than show up since they probably have limited techs for this type of thing and its not really a priority repair that keeps the car from running.
 

·
Registered
Joined
·
5,887 Posts
Hi Sensible Me,

deezx5 is correct on recommending a dealer visit. With your Focus being so new, we definitely want to make sure the camera is functioning correctly. If you need any additional assistance, please let me know. Have a good day!

~Natasha
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
Agreed

Visiting dealer is good advice and on my list but my thinking best to be as knowledgeable as possible when consulting dealer, so wanted to know if anybody had dealt with similar.
 

·
Registered
Joined
·
5,887 Posts
Visiting dealer is good advice and on my list but my thinking best to be as knowledgeable as possible when consulting dealer, so wanted to know if anybody had dealt with similar.
Great! It is always wise to learn as much as you can about your vehicles. [:)] I am glad you are planning on having them take a look, though.

~Natasha
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
I called the dealer service dept last night was told come on down in the morning and we'll compare view to other cars here. But when I drove down (45 minutes) there weren't any other vehicles with rear view camera. I am back here again. Would like to hear from two or three users with rear view cameras if they see their bumper as a line across the bottom 10 or 15% of the screen.
 

·
Registered
Joined
·
5,887 Posts
Hi Sensible Me,

That must have been discouraging to get to the dealer and not have another one to compare it with. Please PM me with your VIN, contact information, mileage, and servicing dealer name/state and I will assist.

~Natasha
 

·
Registered
Joined
·
130 Posts
Hi Sensible Me,

That must have been discouraging to get to the dealer and not have another one to compare it with. Please PM me with your VIN, contact information, mileage, and servicing dealer name/state and I will assist.

~Natasha
Was there a resolution to this? The white line just appeared on my camera this morning; and like yours the lines shifted upwards.
 

·
Registered
Joined
·
5,887 Posts
Was there a resolution to this? The white line just appeared on my camera this morning; and like yours the lines shifted upwards.
Hi Bigbot45,

I'm still awaiting a PM from Sensible Me, but since yours shifted as well, I recommend contacting your dealer to have them take a look. If they are unable to resolve it, PM me your info (VIN, contact information, mileage, and servicing dealer name/state) so I can help.

~Natasha
 
1 - 9 of 9 Posts
Top