Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Good Day, this is my first post onto this site, I have been haveing a problem with the rear tire wear on my car 2000 se, I had some work done to the car in the past 6 months i had new rear suspension put in along with the two control arms on both side replace due to the car swaying badly going over bumps. now im on my second set of tires and they are wearing alot faster than they should be and i almost need to replace them again anyone have any simular problems or have any idea of what could be causeing this to happen.. Any help would be great thanks.
 

·
Adam
Joined
·
1,688 Posts
Welcome to FF! Did you have the car alignmened? Also is the wear across the whole tire, or either edge of the tire?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Yeah i had an Alignment done after i got the work done to it cause i thought it couldnt hurt and might need it, the wear seems to be the whole tire.
 

·
Registered
Joined
·
25,627 Posts
The plaCE THAT DID YOUR ALIGNMENT SHOULD BE WILLING TO CHECK IT FOR FREE OR A NOMINAL CHARGE... Sorry, stupid caps lock button.
 

·
Registered
Joined
·
16 Posts
toe is if your tire is is straight and not draging at an angle

good tow is like this =
bad tow is like this >

that is if you were looking straight down over the car.

hope i explained it good enough.
 

·
Adam
Joined
·
1,688 Posts
Tell us what your aligment specs are.
 

·
Shot me 3 deer!!!
Joined
·
9,247 Posts
did u get softer tires?
 

·
Registered
Joined
·
135 Posts
I went throw 5 sets first set rear out of line cupped out tires the rest to soft plus high speed last set is holding up i got them off the inter-net their called runways.
 
1 - 12 of 12 Posts
Top