Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
WOOT!!!
Joined
·
1,408 Posts
Discussion Starter #1
Quick question,

I recently put in a rear motor mount with energy excess inserts (suggested by Mike hilbish ford) Works great and all but the problem i am noticing is that when i have the AC on, the car wants to bog out with in sitting in Neurtal.. or when i down shift.. everytime i put the car in neutral, teh rpms want to drop down to 500 and back up.. down to 500 back up... never really noticed this until i put in the new inserts.. i get great shifts but the car shakes alot when it bogs.. any suggestions?
 

·
I AM DA FOCI FANATIC
Joined
·
3,715 Posts
Are you sure this just started? It may be that you just now notice it due to the increased vibration. I can't see mounts changing how your engine idles.


Mine will vibrate to at idle with the ac on, but not while I'm cruising or idle with the ac off.
 

·
WOOT!!!
Joined
·
1,408 Posts
Discussion Starter #3
Mine will vibrate to at idle with the ac on, but not while I'm cruising or idle with the ac off.
yeah mine does the same thing but i have had it stall out twice just sitting in neutral since i had it installed..
 

·
Get The Hammer!
Joined
·
1,687 Posts
My focus dies a little at idle with the ac on. I also have the inserts.
 

·
Registered
Joined
·
3,022 Posts
My car idles alright with the AC (stock mount/bushings), but it puts such a load on the engine that the revs do drop some and it makes first gear starts a lot more of a right foot activity than usual. I could see the increased vibration of the bushings amplifying that...
 

·
Registered
Joined
·
1,421 Posts
What kinda air intake do you have?
 

·
Banned
Joined
·
621 Posts
Try having a UDP and a Lightweigh Fly along with that, this car hates the A/C.
 

·
Registered
Joined
·
727 Posts
Hey guys anytime you change what the factory put on, it may hinder factorylike driveability. If you want performance, you have to make sacrifices. Try being boosted. The speed is great, but I had to give up some comfort for it.
 

·
Registered
Joined
·
136 Posts
everytime i put the car in neutral, teh rpms want to drop down to 500 and back up.. down to 500 back up... never really noticed this until i put in the new inserts.. i get great shifts but the car shakes alot when it bogs.. any suggestions?
I have that same problem with mine, i've asked about it before and noone ever says anything about it. hopefully we can get some answers here. I'm thinking that its from the bad ford tune, but not for sure. Someone help! lol

Sean
 

·
MW2 NE1?
Joined
·
1,612 Posts
yeah i have the lower engine motor mount. doesnt vibrate at idle nor while driving, only when im at a stop w/ the a/c turned on. i turn it off to take off sometimes but never has died out on me.
 

·
Registered
Joined
·
1,331 Posts
My car with the rear mount kinda bogs and surges with the ac on at idle, and if I turn the wheel to max lock without giving it some gas, it'll stall, but I'm not so sure it has as much to do with the rear mount or the supercharger
 

·
Registered
Joined
·
2,146 Posts
I just installed the rear mount from Mike this weekend. I do notice the vibrations at idle but no other issues. It does feel more "solid" going down the road. I like it so far. Plus I saved a hundred bucks....thanks Mike.
Dan
 
1 - 13 of 13 Posts
Top