Focus Fanatics Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Hello,

I'm new to the forum. I currently have a 2007 Focus SES. The issue I have has to do with a clunking sound, seemingly coming from the rear of the vehicle when going over bumps at moderate speeds (city driving).

I've brought it in to the dealer and they tell me that Ford is aware of the problem and is currently working to resolve this issue.

I was wondering if anyone else has this issue and is also waiting on Ford to come up with a resolution.

Thanks,

sbradley33
 

·
Registered
Joined
·
470 Posts
This will sound stupid but check your spare tire and make sure its mounted securely and tightly--I've come to the conclusion that the spare tire mount is kind of rubbish. I had this problem in my 2005, and I drove a 2007 at the dealer that made the same noise. So on mine, I put some towels and such in my spare tire area in my new 2007 to prevent any noises.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #4
Yup, that's exactly what it sounds like. You can even sometimes feel the knock in the floor underneath you.

I've been told by the dealer that the 07 has had its rear end redesigned.

I had a similar sounding knock in my 04, that was due to a insecure spare. Once tightened up, the sound went away. When I heard it in this car, I thought of the same thing.

Thanks
 

·
GreyRice WOoT!
Joined
·
10,786 Posts
oo god mine is horrible, sometimes i even get it from the front! it sucks it dounds like they are blown out and its annoying as hell cuz i live in an area with many bumps!
 

·
Registered
Joined
·
367 Posts
Hmm...mine doesn't do that. However, on really cold days the rear suspension makes a "creeking" sound like they're super old or there's no fluid in the shock but then after a good 15 minutes of driving it goes away.

BTW: I say "fluid in the shocks" cause I'm used to RC cars and they used fluid filled shocks and I know some full-size car shocks use gas but I'm not sure how the ones on the Focus work. I guess I better study...[read]
 

·
Registered
Joined
·
60 Posts
Discussion Starter #9
Mine will occaisonally do it in the front too. Its very annoying. It sounds like the whole car is going to bottom out. Still no word from Ford as to a fix or an ETA on the fix.
 

·
Registered
Joined
·
3 Posts
Hey Brad,

I have a 2007 SE that does the same thing. My dealer called me on the 13th and said ford has a fix. It is a washer that was installed wrong on the shocks at the assembly plant seems to affect cars made in August so far. I have an appt to get the fix on Fri. the 16. Was told that they would turn the washers around the "right way" and that would fix the problem. Will post the outcome.
 

·
Registered
Joined
·
1,108 Posts
well, my car is made i think in 2005, late 2005 as a 2006, since I got it in march. but mine makes odd sounds in the back too, more like i would slam the hatch... really silly sounding...
 

·
Registered
Joined
·
60 Posts
Discussion Starter #12
Hey Brad,

I have a 2007 SE that does the same thing. My dealer called me on the 13th and said ford has a fix. It is a washer that was installed wrong on the shocks at the assembly plant seems to affect cars made in August so far. I have an appt to get the fix on Fri. the 16. Was told that they would turn the washers around the "right way" and that would fix the problem. Will post the outcome.
Assome! Thanks for the info. I'll contact my dealer and see if they've been told of the fix. My car was custom made, because of the features I wanted, It was built in November/December.

We'll see.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #13
I just got off the phone with my service advisor and there is now a bulletin posted. Apparently it has to do with shock mounts. Not sure if its the same issue described earlier. I"m no mechanic by any means.

I don't know if they told me this to get me off their back or what, but I'm puttin' her tomorrow first thing. Hopefully this will solve the issue.
 

·
Registered
Joined
·
349 Posts
did u find what the problem is? since my car makes odd noises around the right back side... let me know...

mine does the same....i think im gonna checkout the spare since mounting the jack and all the pieces back in there were a pain in the a55 i just tossed it in the spare area.....that creeking noise it makes is really driving me nuts....
 

·
Registered
Joined
·
60 Posts
Discussion Starter #16 (Edited)
I just wanted to let everyone know that I went to the dealership yesterday and had that tsb applied to my car. The tsb has to do with the washwer on the shock mount. Basically, as perviously stated, the washer on the shock mount was reversed. The corrective action is to reverse it.

I picked up my vehicle and it now sounds (or lack of sound) much better. At least now all I hear is raod noise.

Next on my agenda to get fixed is the air flow selector, which I've described in the technical chat forum.

Thank you to all that have posted. I really appreciated your input.

For those that are interested, the tsb is TSB 07 0402.
 

·
Registered
Joined
·
3 Posts
My dealer performed Tsb 07-3-5 which states to remove upper shock mount and turn washer over and retorque is this the same fix as was performed on your vehicle cause my car is still noisy as hell..
 

·
Registered
Joined
·
56 Posts
For all of you with the squeaky rear, it is your e-brake cables. There is a tsb out there for it but basically all you have to do is grease the cables where they run through this eyelet which attaches to the body to keep the cables in place. I had the same problem and that fixed it, but every once and a blue moon you have to re-grease them.
 

·
Registered
Joined
·
3 Posts
Mongo,

Can you post a pic showing the grease point so I can do it myself. Im tired of fighting with my dealership over this[smackbum]. Or could you post a diagram.[cheers]
 
1 - 19 of 19 Posts
Top