Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
395 Posts
Discussion Starter #1
hey guys ive been haveing a overheating problem for over a year and i wanted to know if one of my fans should always be on? they only kick on when i get past 4,500rpm or i think its just one that kicks on. any help???
 

·
Registered
Joined
·
3,487 Posts
That is not a normal condition, and should be fixed ASAP. The fans should start up well before the engine over-heats. On my Duratec engine, they are on independent circuits, so I guess it's possible one of your fan circuits has a problem. When the engine is colder, neither fan may be running at all...that's normal.

When I have my AC turned on, both fans run.....that's a way to check the fans anyway. Without the AC on, the fan operation is triggered by temperature sensors/relays/controllers/fuses. Check ALL the fuses first.
 

·
Registered
Joined
·
11,906 Posts
You should have a high and low speed/temp setting.

At the lower temps the fans should turn on and run sorta slow... if the temp gets to the high setting the fans should simply increase their speed.
 

·
Registered
Joined
·
122 Posts
i don't know if this would be it but maybe your termostate is shot it happened to my sisters car but her fans were not running at all cause the termostate wasn't reconizing that the car was hot.
 

·
Premium Member
Joined
·
7,498 Posts
or it could be the wiring to the fan harness burnt out!

I helped a fellow FF change his out last night.
 

·
Registered
Joined
·
3,560 Posts
actually. i think your fan resistor is shot. its the one random harness going to the fans but not plugging into them. (instead goes into the shroud.) these dont really like the heat fron turbo's or getting soaked in water very well (ask me how i know,lol) its a 40 dollar part at the ford garage.


when its on one fan shold be turning. when it heats up or the ac is turned on both fans should spin.
an easy way to test if it is the resistor is to let the car idle and tiurn on the a/c if the fans kick in only when the a/c is on at idle then its a good thing the resisitor is dead from corroding.
 

·
Registered
Joined
·
395 Posts
Discussion Starter #7
well ive changed my t-stat to a failsafe, new water pump,new hoses, rad flush....ill re check the fans when i get home from work....but i also notced that i get extream pressure in my hoses and it split 2 hoses, also cracked my resivor tank... iam about to say skrew the engine and do a RBD26DET swap or a v8...lol
 
1 - 7 of 7 Posts
Top