Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
Last night I finally had enough money to buy me a DDM 4500K kit. Yes this is only temporary though till I do a complete retrofit with demon eyes, and halo rings. Pics will be posted as I'm going through the process! So please don't jump on my a$$ about it.

So the question is what do I do with the stock connector that connects on the lower part of the housings? Do I plug the H4/9003 HID harness in that, or what? I'm so lost right now, and I need to know before they come in.

You can also post pics on how you did yours.

PS. I have a 2002 ZX3 Focus.
 

·
Registered
Joined
·
53 Posts
with the ddm h4 hid kit it comes with a wiring harness assuming you checked "yes" in the high/low section when you ordered it. the harness will have a positive and negative wire, connect them to the battery. run one side of the harness to your drivers side headlight and the other to the passenger side. the passenger side will have a ground wire, ground it anywhere you want as long as its a good ground(sand all the paint away and make it secure) on the drivers side there will be a an h4 socket on the harness, plug your stock H4 connector into that. the harness will have 9006 connectors for the ballast, plug them into your ballasts, then connect the hid bulbs to the ballast then put them into your housings. you should be done at this point.
 

·
Registered
Joined
·
345 Posts
With the 35 watt and Hi/Low (Bi-Xenon) kits, you shouldn't need an extra harness.

Typically, like Ndstrctbl said, you have the 9006 connectors to go into the ballast and the other end of the connection going to your OEM H4 plug.

As far as I know, DDM doesn't include any instructions, so if something stumps you, just post up some pics and we can help you out. [thumb]
 

·
Registered
Joined
·
68 Posts
Discussion Starter #7
With the 35 watt and Hi/Low (Bi-Xenon) kits, you shouldn't need an extra harness.

Typically, like Ndstrctbl said, you have the 9006 connectors to go into the ballast and the other end of the connection going to your OEM H4 plug.

As far as I know, DDM doesn't include any instructions, so if something stumps you, just post up some pics and we can help you out. [thumb]


Oh, okay thank you man. Very much appreciated. I've always wanted HIDs, and now since I have a car finally (lol) I can get me a set. The only thing that confuses me is the connector that plugs into the headlight housing. Well there be a connector that will fit into that, or just wires that plugs in the socket? I'm sure I got all of it except that lol.

I'm also planning on painting the shields, and cut off shields yellow to match my car when I retro fit. Can't wait!
 

·
Registered
Joined
·
53 Posts
if you ordered the hi/low kit, it should come with the harness. just install the harness and you should be fine. i have the same kit it was pretty simple.
 

·
Registered
Joined
·
53 Posts
Oh, okay thank you man. Very much appreciated. I've always wanted HIDs, and now since I have a car finally (lol) I can get me a set. The only thing that confuses me is the connector that plugs into the headlight housing. Well there be a connector that will fit into that, or just wires that plugs in the socket? I'm sure I got all of it except that lol.

I'm also planning on painting the shields, and cut off shields yellow to match my car when I retro fit. Can't wait!
if you are talking about the black square connector located on the back of the housing, leave that connected. the h4 bulb connector will plug into your harness

if your still stumped, here is the DDM guide.

https://www.ddmtuning.com/support/index.php?_m=downloads&_a=viewdownload&downloaditemid=11&nav=0,1
 

·
Registered
Joined
·
68 Posts
Discussion Starter #10
if you are talking about the black square connector located on the back of the housing, leave that connected. the h4 bulb connector will plug into your harness

if your still stumped, here is the DDM guide.

https://www.ddmtuning.com/support/index.php?_m=downloads&_a=viewdownload&downloaditemid=11&nav=0,1
Lmao, duh me! For some reason I thought I'd have to do some thing with that. Now I got this down now. Installing the kit will be a breeze. Thanks man for clearing that up for me.
 
1 - 10 of 10 Posts
Top