Focus Fanatics Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
So I bought a fswerk tune for my car and over all the car is faster. Just wondering if it's normal for the car to fall on it's face in 4th gear at 90mph or if it's properly tuned have power past 90mph Mods are in my sig.
 

·
Registered
Joined
·
258 Posts
Definitely shouldn't fall on it's face. Sounds like your tune might still need some fine tuning. I have Tom's tune (not fine tuned yet, basic generic tune) and still my car pulls past 90. Come to think of it, had no problem with the stock tune pulling past 90.
 

·
Registered
Joined
·
716 Posts
Could be a plugged fuel filter if not the tune. Mine would do that in third gear at 5400 rpm. I changed the fuel filter and it runs fine now.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #5 ·
So being n/a and having the mods and tune I have should I expect the power to dropp off suddenly at 90mph in 4th gear? I try the stock tune this weekend see what it does.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #6 ·
Just remembered I have the anti-foulers on the 02 sensors to prevent the cel. Could this throw things off?
 

·
Registered
Joined
·
716 Posts
Just remembered I have the anti-foulers on the 02 sensors to prevent the cel. Could this throw things off?
no. That wouldn't affect it.
 

·
w/ my magic bag
Joined
·
29,472 Posts
You need the rear oxygen sensor delete.

Just remembered I have the anti-foulers on the 02 sensors to prevent the cel. Could this throw things off?
You don't need thou's w/ a tune if you told them to set your tune w/a rear oxygen sensor delete. When you order your tune, there is all the option's to do or delete. You are paying for it, I'd use it. That's part of a tune to use. & check thou's anti-fouler's, how far can you throw?
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #9 ·
lol I took them off once I remembered since I did have the rear o2 disabled.
 

·
Registered
Joined
·
0 Posts
Email Randy, he'll get you setup with what you need to Datalog and he'll figure out the issue, whatever it is he's seen it before I bet as they've got more Focus tunes out there than anyone I bet!

FSWERKS FTW! [thumb]
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #12 ·
Well the problem seems to have disappeared all I did was remove the antifoulers from the o2 sensors.
 

·
FF Affiliate
Joined
·
31,164 Posts
The o2 sensors are not used at all when in WOT , what ever it was has nothing to do with the o2 or the antifoulers , send them a log to make sure things are safe

Tom
 

·
Registered
Joined
·
1,218 Posts
you had them on both 02's? that may do it...
 

·
Registered
Joined
·
520 Posts
My wife's stock 04 pulls past 90 no problem. You don't even know your doing 90
 
1 - 15 of 15 Posts
Top