Focus Fanatics Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
-When staring my 2001 Ford Focus SE There is a hard knock or two under the Front drivers side.Also every once and awhile well I am Driving

-When put into reverse the car shakes really bad, opened the hood and the engine is vibrating lots

-When Driving Driving betwwen 70-120kmh the car get the shakes too

Bottomed out the car really bad in a constuction zone the other day
Anybody have any ideas what could be causing this?

and to top it all off I blew a tire today. soo its been just a wonderful Day
[:(]

Any help Would be greatly appreciated.
Work to much this week wont be able to take it in.
 

·
FF Cleaning Squad
Joined
·
11,959 Posts
Sounds like a broken motor mount, when the motor is cold go outside and pop your hood. Grab hold of the motor and shake it front to back and then side to side, you should at that point be able to find out which mount and if you are mechanically inclined enough you can change it yourself.


Let me know what you find out.


Jon
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
thanx bud ill try that, Not very mechanically Inclined yet
Would i be able to see a broken mount?
 

·
FF Cleaning Squad
Joined
·
11,959 Posts
Yea you should, there are 3 main mounts you can look at I am guessing its the transmission mount.

The mounts are located on the left and right side of the motor. The transmission mount is under the car on the in the center where the tranny and motor bolt up.

You can get it replaced by any mechanic shop, its a pretty simple procedure so it should not cost to much just shop around for a good deal
 

·
Registered
Joined
·
1,866 Posts
In the mazda 626 forum i used to post on, there was a solution to the shaking in reverse, and you should do it when you are replacing the motor mounts or if you have vibration but do not need to replace any of them.

I'll try to find the exact order for it, but I don't think it's the order that does it, I think it's just the shifting-

1) loosen all mounts, dont take them out just loosen them
2) start the car
3) keep your foot on the brake
4) shift to N-D-N-R-D-N-D-N... etc. (like I said I don't think the order counts but I will look it up anyways, so just make about 20 shifts)
5) tighten up the mounts and you should be golden.

this is for an ATX
 

·
FF Cleaning Squad
Joined
·
11,959 Posts
Thats the driver side engine mount, but if its


Sounds like you found the problem, replace that and your good to go.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #8
Yep thats the Prob No Boubt About it,
Thanx for your help guys.
Gonna try to replace it in the next couple days.
any tricks to replacing that one???
 

·
FF Cleaning Squad
Joined
·
11,959 Posts
Use a jack to take the pressure off the mount and then out with the old in with the new. Its not TOO difficult.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #11
well replaced the engine mount only took 10mins
Still Rattled and shaked
Got mad, Looked under car seen a rock jammed between to pieces of metal
15mins and lots of prying got it out.
Works great now
LOL!![thumb]
 

·
Registered
Joined
·
40 Posts
I suggest you buy a repair manual. They are only about $15.
Does anyone know a phone number or address where I could contact someone so I could buy a dealer technicians manual for my 2009 Ford Focus ??? 👀🌅🌅🌅🙏🙏🙏🇺🇸
 
1 - 17 of 17 Posts
Top