Focus Fanatics Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have been having problems with my 05 zx3 starting. I turn the key and it wont start or it does but wont idle correctlly and black smoke comes out the pipe. If I rev the motor it comes back down to idle ok. Its not something that happens all the time, in fact its real ramdom. My car has less than 12,000 miles on it and I am the only owner. It's not driven hard and has been serviced at every interval.
 

·
Registered
Joined
·
243 Posts
Take it in and have the dealer investigate/correct it. Maybe a software prob.
 

·
Registered
Joined
·
47 Posts
Mine idles all over the place every once in awhile too. Anywhere from ~550 - 900 RPM. If I rev it, it seems to settle down to around 700.
 

·
Registered
Joined
·
154 Posts
my st idles like mad, and it seems like the whole car is vibrating, I took it to Ford they said they didn't notice it.
 

·
Registered
Joined
·
13,065 Posts
Sucks that it's a random problem because then it's harder to replicate. But there's a real simple answer to this:

WARRANTY!

Please use it, you have a brand new car, that's why it's there! It doesn't sound like a simple, replace-the-fuse kinda thing, so make it an appointment and take whatever inconveniences having to drop off your car entail.
 

·
Registered
Joined
·
3,368 Posts
Just yesterday, mine idled ~ 1500-1600 for about 45 seconds then went down to 800

if your engine was cold when you started it, that is perfectly normal. If your a/c was on when you started it, and the engine was cold, it would idle even a little higher. it was normal
 

·
Registered
Joined
·
13,065 Posts
Oh yeah, Domesticated, mine does that frequently... especially when it's a little chillier out. I'm not sure of the exact RPMs, but it's a little over the 1k for less than a minute, then it drops to slightly under.

Usually in the winter, after it does that small dip I start driving it... that's its warm up allotment.
 

·
Registered
Joined
·
97 Posts
U think they have the nut to fix this before the car hits the lot. You should take the steps to report it toFord for the next gen. It seems it plague ALL models. I had a clutch go at 12grand with the majority of the line.Reporting helped.I had the same cold start problem and after persistent calls they gave a reflash of the PCM.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
hey i took it in and its got a service bullitin on that problem. So im not the 1st. They said they need to reprogram something. When i get it back i'll post and let you all now whats up.
 

·
Registered
Joined
·
90 Posts
lookingbackwords - That would be great if you can let us know how it went. There has been a couple of times where my car hasn't started on the first try. I'm leaving for Vacation this weekend. I plan on bringing it to the Dealer in a couple of weeks when I'm back.
 

·
Registered
Joined
·
19 Posts
I've also got that problem with my car... periodically it just seems to enjoy cranking rather than starting... then I stop cranking it and it usually will start on the next attempt. A bit annoying really...
 
1 - 15 of 15 Posts
Top