Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
438 Posts
Discussion Starter #1
Alright, car was running today. Drove it to and from work, havent had a problem with the car since I bought it and put 5k on it. Just got to 32000 on it and bought the copper spark plugs from CFM. This is the model number, AZFS22C.

So I take the old plugs out and put these plugs in, car sounds like a WRX and almost seems like its knocking or something. So i figured maybe its the plugs and switch the old ones back in, no luck, it still sounds like [:)][:)][:)][:)][:)][:)][:)] and the whole motor shakes. I feel like the motor is about to explode.

remember no problems or anything. I have Waynes tune, rt cat and aem intake. Also changed my oil and filter two days ago with mobil one 5w-30 synthetic and a motorcraft oil filter, nothing leaking.

oh and the gap i did was .060 and then put it back to stock on the coppers.
 

·
Registered
Joined
·
3,860 Posts
That is odd, sounds like the ignition coil might be having a problem perhaps.
 

·
Registered
Joined
·
3,860 Posts
eurotrashvrt said:
Alright, car was running today. Drove it to and from work, havent had a problem with the car since I bought it and put 5k on it. Just got to 32000 on it and bought the copper spark plugs from CFM. This is the model number, AZFS22C.

So I take the old plugs out and put these plugs in, car sounds like a WRX and almost seems like its knocking or something. So i figured maybe its the plugs and switch the old ones back in, no luck, it still sounds like [:)][:)][:)][:)][:)][:)][:)] and the whole motor shakes. I feel like the motor is about to explode.

remember no problems or anything. I have Waynes tune, rt cat and aem intake. Also changed my oil and filter two days ago with mobil one 5w-30 synthetic and a motorcraft oil filter, nothing leaking.

oh and the gap i did was .060 and then put it back to stock on the coppers.
Very strange, try putting the new plugs back in and unplugging the battery for 30 minutes and then plug it back in and see what happens. Just a suggestion.
 

·
Late for Dinner
Joined
·
15,332 Posts
check your owners manual for the proper gap. believe its .054.
then do as jaykirs said.
you do realize the 22's are a colder heat range plug than stock?
 

·
Registered
Joined
·
370 Posts
hey man whats up? heres a couple things for you to check and i hope it helps

1. make sure all the plug wires are in the right order
2. make sure the plug wires slap down onto the plugs and the coil pack
3. check to make sure you didnt damange a plug wire while installing the new plugs by pulling on the wires
4. check the silioned that sticks out the top of the valve cover on the left hand side, if that comes loose at the plug or comes unplugged like mine did then it will misfire badly

goodluck man and let me know if any of that works for you, lata.
 

·
Registered
Joined
·
438 Posts
Discussion Starter #7
thanks guys for the response. I do realize which plugs I bought, everyone recommended them so I went with them.

Goodnews, problem solved with Jays idea. 30 minutes of the battery dislocated did the trick. Runs like a good ole champ now.
 

·
Registered
Joined
·
11,906 Posts
You should be FINE with the .060 gap.... I ran it with the 22C's for a year before I went turbo.
 

·
Registered
Joined
·
1,395 Posts
02SVTscreamin said:
hey man whats up? heres a couple things for you to check and i hope it helps

1. make sure all the plug wires are in the right order
2. make sure the plug wires slap down onto the plugs and the coil pack
3. check to make sure you didnt damange a plug wire while installing the new plugs by pulling on the wires
4. check the silioned that sticks out the top of the valve cover on the left hand side, if that comes loose at the plug or comes unplugged like mine did then it will misfire badly

goodluck man and let me know if any of that works for you, lata.

Couldn't have said it better. If you were closer I'd let you borrow one of my OEM coil packs as refference to check the coil. While changing my plugs my coil decided to crap out that very same day. I refused to believe that looking at a coil hard could kill it but I was wrong. lol
 
1 - 9 of 9 Posts
Top